Posts: 1
Media MOD causes Gopro 9 to stop recoding after a period of time
[ Edited ]

Having bought the go pro 9, the Remote and the Media Mod. I’m having the frustrating experience when riding on my motorbike that the camera cannot record for more than 1.5 hours. To access the problem did conduct several tests to isolate the problem and the causing components.


The conclusion seems to point clearly to the Media MOD as the cause to the Camera stopping recording and sometimes, only by removing the battery and reinstalling it’s possible to re-start the camera.


Below I describe the steps and tests I did with the camera ( tried with 2 high-performance SDD cards of 128 GB ).  Wondering if anybody came across such strange behaviour and what I could do to solve the issue? Guessing probably replacement will be the solution. 


Testing of the setup 



Test 1. Tested Gopro 9 with Media Mod, SDD card GIGASTONE 128GB XC ( did format the SDD on camera) - Stopped recording after 1h10. The red light was on but the camera seems to be off. To re-start and had to remove the battery and re-install.


Test 2. - Changed the SDD, format it, keep the MOD and tried to record - recorded 1h27 then stopped - No red light this time, just stopped.


Test 3: Same setup a 2, but without the Media MOD - able to record 4h00 and still recording when I stopped


Test 4: The same setup as previous with “The Remote” - Camera was able to record for more than 4 hours, no issues.


Test 5: Same setup as previous with Media MOD ( did use same SDD card that was able to record for 4 hours. Did format the card before starting the recording. The camera was able to record for 1h20 hours and then stopped.


Test 6: Camera with Media Mod and Remote: The camera stopped after 47 minutes of recording.