Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Tourist
Posts: 7

receiving message "The media you're uploading already exists in your media library"

[ New ]

Trying to upload a video file.  Upload gets to the end and a message pops up "The media you're uploading already exists in your media library."  and there is no file there.

Hiker
Posts: 15

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]

I get the same message. None of the clips I am trying to upload are visible. I see 0:27 of a three minute clip but nothing of the other 5 clips I'm trying to upload.

 

This service is buggy and intermittant at best, or when it is working it is only intermittant.

Screen Shot 2020-04-25 at 6.48.27 PM.png
Sightseer
Posts: 1

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]

Also getting messages that media already exists when it is no where to be found in my media files.  Lot of wasted time yesterday uploading.

GoPro
Posts: 16,921

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]

Hello, @sethy68, @wallacedavidg, and @alertdive534. May we know how you were uploading your media to the PLUS cloud? Which of these methods were you using? 

 

If you haven't yet, check your media through plus.gopro.com and see if you get them there. Sometimes, the media could be dated incorrectly and would be under a different timeline. Let us know what you find out. Thanks!

Tourist
Posts: 7

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]

uploading using gopro.com on a pc.  files are on the harddrive.

 

i'll try at work tomorrow if upload works better.  want to make sure it's not just my home internet service.

Hiker
Posts: 15

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]
I've tried using the wifi connection with my Hero 8 Black. I've also tried to upload with the ADD MEDIA and then drag the files to the dialog box.

Why can't my MacBook Pro (late 2019) running Catalina 10.15.4 see the SD card as a HDD? the is a real shortcoming with the Hero 8 Black.
Hiker
Posts: 15

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]

I've tried letting the camera upload using wifi (200 mbps Up/Down). I've tried removing the memory card and dragging it to the dialog box that appears when you click on UPLOAD MEDIA.

There are four short clips, each less than 4 minutes. two in 1080P 30FPS and two in 4K 60FPS. Only 27 seconds of one of the 1080/30 clips is visiable. The only time I see the short segment is by selecting 'RECENTLY UPLOADED.' And it's not the full length clip.

 

Lastly, why doesn't my computer recognize the SD card when it's in the camera and attached via USB cable? I'm using a MacBook Pro (late 2019) running Catalina 10.15.4. Personally I think this is a real shortcoming with the Hero 8 Black. My older GoPro cameras allowed me to copy the files without removing the SD card and inserting it into an adapter.

Screen Shot 2020-04-26 at 2.07.32 PM.png

Screen Shot 2020-04-26 at 2.07.53 PM.png

Tourist
Posts: 7

Re: receiving message "The media you're uploading already exists in your media library"

[ New ]

i'm now getting better results by using the GoPro Quik app (Windows PC) and allowing it to handle the upload to Plus.   might also be a solution for others with upload performance issues.