Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Hiker
Posts: 10

Re: Videos in Slomo werden nicht in der Cloud angezeigt

[ New ]

Hi,

 

nein leider nicht. Die Videos werden ja hochgeladen, denn ich bekomme ja die Meldung Video schon vorhanden.

Die Videos mit 240 fps werdem mir aber nicht in der Cloud angezeigt. 

 

Weder auf der Website (Windows 10 mit Chrome),

noch in der GoPro App in Android (OnePlus 7T Pro McLaren)

und auch nicht in der GoPro App in iOS 13 (iPhone XR).

 

Der Autoupload läd erfolgreich hoch, wenn ich es über den Browser noch einmal versuche, bekomme ich die Meldung Medium vorhanden.

 

01.jpg02.jpg03.jpg04.jpg

GoPro
Posts: 10,917

Re: Videos in Slomo werden nicht in der Cloud angezeigt

[ New ]

@matrixmdt, Mobile Upload (via GoPro App) runs automatically in the background, and the process will pause and resume as your connection availability varies, until all files are safely uploaded. When you’re in range, the thumbnails on the Media tab will start displaying icons, showing the status of your upload.  

  • CLOCK - Item is queued for upload 

  • CLOUD+UP - Item uploading 

  • CLOUD+CHECK - Upload completed 

  • EXCLAMATION - There was an error uploading  

 

Successful uploads will briefly display a checkmark. If an item fails to upload, it will be marked with an error icon, and we’ll try the upload again when your device is in range. 

 
Upload time is dependent on multiple factors, namely your network speed and the file size of your content. If you are using a wireless network, ensure that your device has a stable Wi-Fi connection.  
 
Note: To begin a mobile upload, your device needs at least 120 percent of the total file size of your upload available in storage. For example, if the content contains 1GB of data, your device needs 1.2GB of available storage to start uploading. 

Hiker
Posts: 10

Re: Videos in Slomo werden nicht in der Cloud angezeigt

[ New ]

Ok the problem doesn't seem to be understood yet.
The videos are uploaded successfully. After that, the 240fps videos are no displayed in the cloud. I also tried uploading manually via the browser as we were told that every video was already in my library. It just is not announced to me. Neither in the web browser, nor in the Android or iOS app.

GoPro
Posts: 10,917

Re: Videos in Slomo werden nicht in der Cloud angezeigt

[ New ]

@matrixmdt, this is strange. By any chance, when the file was uploading through the app, was there any instance when the process was interrupted? When you try uploading the file manually via a web browser, what's the exact error message you get? Additionally, try completely signing out of the GoPro App and force close it. Then open the app again and sign back in.

Hiker
Posts: 10

Re: Videos in Slomo werden nicht in der Cloud angezeigt

[ New ]

The video already exists

 

11.jpg

 

Die App habe ich bereits mehrfach nei installiert.

GoPro
Posts: 16,870

Re: Videos in Slomo werden nicht in der Cloud angezeigt

[ New ]

Thank you for the details you provided, @matrixmdt. We will pass these along to the PLUS development team for a closer look. We will keep you posted. Best regards!