Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Hiker
Posts: 20

Uploading

[ New ]

I am trying to upload a video but it says it is already in my media library but it is not. I looked to see if the date was wrong but it is not there anywhere. Why is it saying this and how do I fix it?

Thanks.

Screenshot 2020-04-07 at 1.14.57 PM.png
GoPro
Posts: 21,908

Re: Uploading

[ New ]

Hi @sagesk8ter

 

Sorry for any trouble caused. 

We have raised this issue to the team in charge.

We'll post back once new information is available.

By the way, how was the initial upload made?

 

 

Thanks!

Ej

Highlighted
Hiker
Posts: 20

Re: Uploading

[ New ]

Hi @aragon1006 

The initial upload was made by clicking on the add media in the top right corner of my media library and selecting the media from there.

Thanks.

GoPro
Posts: 21,908

Re: Uploading

[ New ]

Got it @sagesk8ter

 

Would you mind checking the last activity listed?

Sign in with your PLUS account.

Click on the menus on the upper left-hand side then click on Activity.

Can you also do a test upload of a photo and a short video?

 

Thanks!

Ej

Hiker
Posts: 20

Re: Uploading

[ New ]

Hi @aragon1006 

All of the latest activity says the media you are trying to upload is already in your media library. I am able to upload other photos and videos but it is not letting me upload this video. 

Thanks.

GoPro
Posts: 21,908

Re: Uploading

[ New ]

Thanks again @sagesk8ter

 

We'll post back once we have an update.

 

Regards,

Ej

Hiker
Posts: 20

Re: Uploading

[ New ]

Hello @aragon1006 

Just checking in to see if a solution was found for why it was saying media is already in my library even though it is not.

Thanks