Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Tourist
Posts: 2

Twi factor not working

[ New ]
Two factor authentication is not working. I never receive the code on my cellphone

I need help to disable two factor authentication.

Thanks
GoPro
Posts: 15,248

Re: Twi factor not working

[ New ]

Hello @adeskabir. Please try restarting your phone then see if you'll receive the 2FA code/s after.

If the issue persists, our Support team will be able to assist you further in resolving this. You may reach out to them through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.

Tourist
Posts: 2

Re: Twi factor not working

[ New ]

ALready tryed but the problem persists.

I've already contact the support team Yesterday. They told me the 2 factor will be removed.

24h after the call the issue is still not resolved. Is that normal?

Cheers!

GoPro
Posts: 15,248

Re: Twi factor not working

[ New ]

@adeskabir, I was able to locate your Support case using the email address on your Support Hub profile. There's an email update today sent by our Support Team. The 2FA should be disabled now and you can try to log into your account.

 

If you want to reactivate this function, we recommend that you put your country code in front of your contact.

Let us know if anything else comes up.