Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Sightseer
Posts: 1

The media you're uploading already exists in your media library.

[ New ]

I keep getting the "The media you're uploading already exists in your media library." error when uploading manually frmo the GoPro web app.

 

The video does not exist in my library. Can someone from GoPro help? Thank you.

Screen Shot 2020-04-07 at 6.23.35 PM.png
GoPro
Posts: 14,104

Re: The media you're uploading already exists in your media library.

[ New ]

@bananakick, thanks for reaching out. How was the media file uploaded to your PLUS cloud storage (e.g. Mobile Upload via GoPro App, Quik for Desktop on your computer, Web Browser)?
 

How large are the files that you are trying to upload? Are these chaptered files

 

Also, see if uploading through other methods will help.

Tourist
Posts: 4

Re: The media you're uploading already exists in your media library.

[ New ]

I'm having this same problem. Yes, the video I'm missing is a chaptered file and it's the first chapter. It's a 3.73GB file shot on a Hero 8. I upload chaptered files all the time and have never had one go missing in the cloud. I see it in my Quick on the local desktop and I've tried to upload it from the camera, desktop and mobile app, but it says the media already exists.

Sightseer
Posts: 1

Re: The media you're uploading already exists in your media library.

[ New ]

Hello @wristexplosion can you DM me the filename that you are trying to upload ?

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Can you DM to this id please @wristexplosion ? I was logged in using a different account earlier which is not my gopro.com account.

Hiker
Posts: 13

Rif.: The media you're uploading already exists in your media library.

[ New ]
Perdiamo tempo. questo servizio funziona malissimo. Metti file, ci sono ma non si vedono più, Allora tenti a ricaricare i file e lui ti dice che il file già c'è. Ma se c'è e non lo vedo più a che serve il cloud?
Tourist
Posts: 4

Re: The media you're uploading already exists in your media library.

[ New ]

Dm Sent

 

Sightseer
Posts: 2

Re: The media you're uploading already exists in your media library.

[ New ]

Same here! Smiley Sad What is the solution?

Tourist
Posts: 6

Re: The media you're uploading already exists in your media library.

[ New ]

Meme problème.

J'ai galéré à uplaoder des fichiers hier depuis ma gopro.... Aujourd'hui quand je vais dans le service GoProPlus, ca me dit que je n'ai plus de video.

Quand j'essaye d'uploader une video manuellement depuis la page web, j'ai le meme message qui m'indique que la video existe deja ... 

 

Bref... rassurez moi, c'est un service en beta ?

Hiker
Posts: 13

Re: The media you're uploading already exists in your media library.

[ New ]

Non. Même s'ils disent que cela fonctionne bien, c'est en fait un mauvais service.

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Hello @laurent-sfar 

 

Sorry to hear abou the problems that you are having. Can you explain it in more detail ? When I look at your account I do see media in it that has been processed. Are you referring to a specific file ? Do note that since these are video files, after they are uploaded to the cloud it takes some time for the files to be processed and be available.

 

Thanks

Rahul

 

Hiker
Posts: 13

Re: The media you're uploading already exists in your media library.

[ New ]
 
Hiker
Posts: 13

Re: The media you're uploading already exists in your media library.

[ New ]
Dear friend, the problem is that what you see is not what I see. And then what I see on the Mac browser is not what I see on the Android device. And what I see on Android is not what I see on iOS. Then what I saw 3 days ago is not what I see today. You're driving me crazy! One day it works and another two days it doesn't work. A brand like GoPro cannot afford to use such a poor product.
GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Hello @pietroa7821 let me see how I can help you. Would you mind sending me a private message with screenshots for the Mac browser, android and iOS apps ?

 

Thanks

Rahul

 

Tourist
Posts: 6

Re: The media you're uploading already exists in your media library.

[ New ]

Bonjour @epicboost16310 

 

Merci pour votre message.

Probleme 1: J'avais uploadé sur le service des vidéos, hier quand je me suis connecté, il ny avait plus rien 

Probleme 2: Quand j'essaye d 'uploader la vidéo avec le nom de fichier GH010026, une fois envoyé, j'ai un message d'erreur comme quoi le média existe deja dans la librairie, hors je ne vois pas cette video.

Problème 3: Je trouve la vitesse de transfert depuis l'application Quik extremement lente. (Test depuis un macbook pro récent en wifi) et depuis un PC Windows récent en ethernet sur une connexion fibre 1G/600Mb

Le transfert est 3 à 4 fois plus rapide si je le fais depuis la page web du service.

 

Merci par avance pour votre aide,

Laurent.

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Hello @laurent-sfar 

 

Problem 1: I don't understand what the problem is for this one :-) Are you trying to upload via Quik for desktop and it does not upload media that you have?

Problem 2: I have reset the status of the file on the backend. Please try and let me know. In the next few weeks we are rolling out tools to allow users to have control over this instead of someone in engineering helping out.

Problem 3: Over the past couple of months, we have been trying to improve the upload experience for users. We first trialed it on the web which is why that uploader is much better than it was before. We are making similar changes in the rest of the ecosystem for Camera as a Hub and mobile as well. Have you tried configuring your camera to directly upload to the cloud ? Is that path better ?

 

Thanks

Rahul

 

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

@laurent-sfar : For Problem 2 I meant please try re-uploading that file. That file did not get to the cloud.

Tourist
Posts: 2

Re: The media you're uploading already exists in your media library.

[ New ]

I am having the same issue.  Is there a way to reset the Clould Storage?  I have local copies of the video if it all needs to be deleted.  I have tried PC and iPad to download, both come back "The media you're uploading already exists in your media library."

 

But when open the cloud, the video do not show up.

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Hello @testc1 I reset the status for the file ending in 18.MP4. Let me know if that works. If so, I'll do the same for the others.

Tourist
Posts: 2

Re: The media you're uploading already exists in your media library.

[ New ]

OK, will give a try in a few, see if that works.  I am also working with Chat, but not too productive so far.

 

Sightseer
Posts: 2

Re: The media you're uploading already exists in your media library.

[ New ]

Hi, @epicboost16310 I'm having the same issue and chat has not been at all helpful, I'm hoping you might be able to help?

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Hi @epiccrest15356 I see 4 files in progress from your iOS application that started earlier today. Are those stalled ? On the mobile apps, we are typically limited by the OS for uploads unless the app is foregrounded. So, my suggestion would be for you to leave your phone charged and the app in the foreground and see if your files get uploaded. Also we've made changes to how your files are uploaded, so you should see a speed bump there. You should see the difference, based on where you are, to uploads from mobile, Camera as a Hub and the browser. Let me know how it goes. If your files are still stuck, I can reset them.

 

Thanks

 

Sightseer
Posts: 2

Re: The media you're uploading already exists in your media library.

[ New ]
Yes, they’re stalled and since been deleted from my phone so will never complete, if you could reset them that would be great!
GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Done @epiccrest15356 

Tourist
Posts: 4

Re: The media you're uploading already exists in your media library.

[ New ]

Hi,

 

So is there now a solution for this or what?

It's very annoying, I'm also unable to get the file visible in the cloud. But is says the file already exists.

 

Kind regards,

 

Dennis

Hiker
Posts: 13

Re: The media you're uploading already exists in your media library.

[ New ]
Unfortunately, despite the fact that many customers complain about this problem, gopro continues to wonder and treats us as if it were our problem and as if we were all stupid. I suggest firing the people who manage the cloud before losing all the customers.
Sightseer
Posts: 3

Re: The media you're uploading already exists in your media library.

[ New ]

Hi @epicboost16310 i used to have the same issue. Some files are uploaded, others don't. If i repeat the upload I get the message that file already exists. Could you please check the MP4 files GH10033, GH010035, GH010036. GH010037, GH010040 dated 24-6-2020 and the files , GH010050, GH010051, GH010052 dated 07-06-2020?

Tourist
Posts: 11

Re: The media you're uploading already exists in your media library.

[ New ]

Considering you posted this in April, and it is now June 14, 2020 and nobody has gotten an answer, I think we all should drop our subscriptions to GoPro Plus until they fix their crap.  All they do is ask questions, you answer the questions, they give something to try (on your end) and it fails again and again and again and again and again, no matter what you try.  How much waisted time have all these people waisted on this issue?  $50 worth?

Tourist
Posts: 11

Re: The media you're uploading already exists in your media library.

[ New ]

Same here, I see people having this same issue with no resolve for more than 2 months.  GoPro is not working on a solution, they are just waisting everyone's time.  Maybe if everyone drops their subscription maybe they will actually fix their end.

Hiker
Posts: 13

Re: The media you're uploading already exists in your media library.

[ New ]

In fact, in these days I will make a contract with another cloud and cancel the gopro + subscription

Tourist
Posts: 11

Re: The media you're uploading already exists in your media library.

[ New ]

I was told by support to turn off my autoupload and wait 24 hours, and try again.

After more than 24 hours I tried a manual upload from my camera, and it went through the motions, and uploaded other new videos, but the one failed again with same Media already exists in your library.  I then this morning tried to turn on AutoUpload on my camera, and it uploaded the file, it now shows as a black window with a spinning blue circle, (this was what it originally did, and I waited a day, and it still was unviewable, then I deleted it from my library and received the dreaded message everytime Media already exists in your Library, over and over and over again no matter what I tried).  Now it shows black with spinning circle..... I will let it sit again and wait to see if it ever becomes viewable.  I will try to contact support again via chat, but I can't find how I got there this time.... more coffee needed.

Tourist
Posts: 11

Re: The media you're uploading already exists in your media library.

[ New ]

It finally worked.  Had to turn off Autoupdate on the camera, wait a day, then turn it on again.

It showed up in my Library but was black with spinning blue circle, checked back after an hour or so and it is now in my Library and viewable.

Tourist
Posts: 11

Re: The media you're uploading already exists in your media library.

[ New ]

It finally worked, had to turn off Autoupload on camera, wait a day, then turn it back on and wait for it to upload, it uploaded and showed as a black window with a spinning blue circle, after an hour or so it was viewable.

Tourist
Posts: 4

Re: The media you're uploading already exists in your media library.

[ New ]

@jimvdoes that mean you have a working "workaround". Or do you just have to wait for this to happen again and start messing with the auto upload settings again?

 

I'm still in my trial period, second day actually ;-) and already have basic data availability issues in the cloud without a clear direction for a solution. Very annoying, I actually have to upload it to a different cloud and work from there, which should be the last thing GoPro wants us to do since the cloud is absolutely booming and there is enough options out there to put our money.

 

Guess I'll wait for my free trial to end and make a decision at that time.

 

Regards,

 

D.

Tourist
Posts: 11

Re: The media you're uploading already exists in your media library.

[ New ]

I'm still in trial period too, and just one file I had issues with, at first I autouploaded files with no problem, then I made a time warp video and plugged my camera into power and autoupload began, and it uploaded the timewarp video and camera turned off.  In my Library, the file was there but black with spinning blue circle.  I waited and waited and still same, spinning blue circle.  The next day the file was there with spinning circle still, I logged out and back in, refreshed page etc. still spinning circle.  I went into the information for the file so its like full screen and had the option to delete it.  So I deleted the file, tried autoupload again, took forever, just about 3 hours to only get The Media is already in your library.  The day before yesterday I chated with support about it.  They suggested I turn the autoupload off and leave it off for 24 hours, then try again.  I left autoupload off for a day, and decided to try the manual upload, it manually uploaded some new videos I had made successfully but I still go the message The Media already exists in your Library.  This morning I turned on autoupload and it uploaded the one timewarp file, and it completed and the camera turned off.  I went in my library and there it was, with the spinning blue circle, I came back to it an hour later and it was actually there and worked fine!  OMG that was on 6/9/2020 when I first tried to upload that file.  Finally it is good.  I have to say that turning off the autoupload for 24 hours worked.

Tourist
Posts: 4

Re: The media you're uploading already exists in your media library.

[ New ]

Interesting, I haven't even turned autoupload on yet. So just turned it on, so I have something to turn off in the future. My missing movie was a manual upload.

I'll start messing about with the auto upload and maybe I get lucky ;-)

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

@rmcoimbra I will take a look today and get back to you.

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

For everyone else on this thread, please do remember that videos that you are uploading from GoPro cameras are fairly big. So, it takes time to upload to the cloud and then process them. Most folks don't have symmetric upload and download speeds. As an example, I have Comcast at home. My download speed is 300 Mbps and upload is 10 Mbps. That is the rated speed without accounting for networking overheads. We have been working over the past few months to improve the Plus upload capabilities and you should see that reflected in faster uploads from home. We are committed to working through issues reported by users. If there are specific issues with your uploads, please tag me and I can take a look at what is going on.

 

Thanks

 

Tourist
Posts: 4

Re: The media you're uploading already exists in your media library.

[ New ]

@epicboost16310Once the upload has finished, as is shown by the "completion/ progress bar" (or whatever you call that) your file should be in the cloud. Once there, the internet connection you have at home will no longer have influence on whether or not the file is actually visible in the cloud. Correct?

 

Anyway, it's now three days after my initial upload and I started messing about with the "auto upload" settings, it has just shown up in the media list in the cloud. Uploading a new file now, checking to see if that is gonna show up.

 

Regards,

D.

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

Hi @dvveen I took a look at your the start of your uploads and end times. For the most part they were what I would expect. There are a couple of files that took longer through Quik for Desktop. Unfortunately the networking changes that we have made are not applicable to QDA. If this has not been your experience, can you give me specific examples of files and I can dig deeper. You can DM me the link from the web media library. It should look something like this when you click into the detail for a media item:

 

https://plus.gopro.com/media-library/aRllD9dkLxydd

 

Thanks

 

Hiker
Posts: 24

Re: The media you're uploading already exists in your media library.

[ New ]

I have the same problem. Uploading files through web interface. 

Hiker
Posts: 24

Re: The media you're uploading already exists in your media library.

[ New ]

Gopro app on iphone stopped working. Support says reinstall it. but I need to save the files first, files where auto upload doesn't work. guess what: there's no way to trigger upload manually from the app. guess what - there's no way to download files from the phone to PC via itunes or anything either. there's also no way to save them other way than save to photos, they take space, lots of space actually. Save them one-by-one, wait for the sync to icloud, download from icloud to desktop, upload to gopro plus (I'd rather call it minus) - nope, can't upload, the file already exists... Just keep paying for plus and we will ask you to upgrade to plus EVERY TIME YOU OPEN THE APP DESPITE YOUR ACCOUNT IS PLUS! we will ask you to login to plus, then login to this forum to post, EVERY TIME. Did I mention that reinstalling the app didn't help at all? 

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

@borisv613 I do see media in your library in the cloud. When you say that the "app stopped working", what does that mean ? Are uploads stalled ? If you go to:

 

https://plus.gopro.com/media-library

 

on your browser do you see the media that you expect ? If not, let me know which ones specifically and I can take a look. You can download your sources from the web if that works for you.

 

Thanks

 

Tourist
Posts: 1

Re: The media you're uploading already exists in your media library.

[ New ]

@epicboost16310 I am having the same issue that many are experiencing.  I have a Pixel 3xl and the App shows that all of my videos are in the cloud, yet I can't see them.  I was provided instructions to attempt to upload via gopro.com and I continue to receive the error that "The media you're uploading already exits in your media library".  I then attempted to rename the video and manually upload one at a time.  That seems to work, except for one file so far.  On a side note (Not sure if this is coincidence) when multiple files have been uploaded at the same time is when it looks like I have issues.  

GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]
Sure. Will take a look tomorrow
GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

@barksmax I don't see any unprocessed files in your library which is good :-) Can you DM me the files that you believe should be there and are not ?

Tourist
Posts: 5

Re: The media you're uploading already exists in your media library.

[ New ]
Dear GoPro, I do have also same message..The media you're uploading already exists in your media library...but I still dont see 3 videos, which I uploaded..I uploaded them again and then came message above....but videos are not there...What I suppose to have to do?? Thank you... Tomas Karpeta
GoPro
Posts: 386

Re: The media you're uploading already exists in your media library.

[ New ]

@moto-vlog sent you a DM with some filenames and possible solution.

Hiker
Posts: 24

Re: The media you're uploading already exists in your media library.

[ New ]
just look for the videos under different (random) date. eventually they will be somewhere. Experiencing this way too often.
And good luck!
Tourist
Posts: 5

Re: The media you're uploading already exists in your media library.

[ New ]

@epicboost16310 Good afternoon! I just signed up for a trial for GoPro Plus yesterday and set up my camera for auto upload. About half of the files uploaded, and then the rest said they already existed in my library. I believe it's also because I had the files in my app and had Mobile Upload turned on, potentially creating a conflict?

 

In any case, I deleted all of the files from my media library and tried re-uploading them and it says they all already exist. Could you go and just delete everything in my media library so I can start over again? It's not a huge deal for me as I don't have anything in there that I'd like to keep.