Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Subscribe to GoPro
Reply
Tourist
Posts: 3

Sharing videos to YouTube from GoPro GoPro Plus Media Library no longer working

[ New ]

 

Hi all, 

 

I am GoPro Plus member and used to (privately) share uploads to my YouTube channel via the Share feature in the GoPro Plus web app (https://plus.gopro.com/media-library), because watching via YouTube is so much more convenient when compared to the rather buggy Video Player in the GoPro web app.

 

Since December, I am no longer able to share videos to YouTube from the web app, after initiating the share action, I only get the error message "Sharing failed. Check your connection and try again" on the top of the screen. 

 

Things I already checked: 

  • Resetting my connection between GoPro and my Google / Youtube Account 
  • Checking my internet connection 
  • Trying different video clips, from different cameras, with different lengths
  • Trying to upload videos that previously were successfully uploaded

Unfortunately no success yet. I would appreciate any troubleshooting advice! :) 

 

Thanks a lot, 

Julian

GoPro
Posts: 521

Re: Sharing videos to YouTube from GoPro GoPro Plus Media Library no longer working

[ New ]

@juliang6267 is this in an incognito window ? We were not able to reproduce this so more details are appreciated.

 

Also, with reference to your comment about the "buggy video player", do you mind providing more color please ?

 

Thanks

 

Tourist
Posts: 3

Re: Sharing videos to YouTube from GoPro GoPro Plus Media Library no longer working

[ New ]

@epicboost16310 thanks for your reply. No, just a regular Browser window. I tested Safari, Chrome and FireFox, all with the same error message. If you are not able to reproduce this, I would suspect not a general problem, but rather an issue specific to my account. It also happens to all videos in my library, video length does not seem to affect it. I attached a screenshot of the error message that I get.

 

My mentioned problem with the video player is unrelated, but happy to explain: 

I am recording longer videos (20min - 90min) and when I want to jump to a timestamp in the middle of the video it literally takes minutes until the video starts playing. In ca. 1 out of 3 attempts it does not load at all and I have to refresh the page and start all over again. Also tested with all browsers mentioned above. This is the reason I wanted to share my videos to YouTube in the first place, because it gives me a much more convenient viewing experience. 

 

 

Bildschirmfoto 2022-01-13 um 09.11.54.png
GoPro
Posts: 521

Re: Sharing videos to YouTube from GoPro GoPro Plus Media Library no longer working

[ New ]

@juliang6267 I will have folks try and reproduce the issue. Will let you know if we are able to reproduce the issue so we can get to root cause.

With respect to the player issue, if possible, can you DM me a shared link for one of the videos ? If its not possible to share, can you choose the resolution from the quality selector(Gears icon on the player) and see if this happens for 1080p, 720p or 480p(or all of them). Presume you are trying this from your home country ? I will need to emulate the location :-)

 

Thanks

 

Tourist
Posts: 3

Re: Sharing videos to YouTube from GoPro GoPro Plus Media Library no longer working

[ New ]

Just sent you an example for a video via DM. I am trying this while being located in Germany. 

 

Would appreciate a solution to the YouTube sharing problem, thanks for sharing it with the team. Let me know if I can be of assistance in reproducing. 

 

Best,
Julian