Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Tourist
Posts: 6

Not uploading even with force upload

[ New ]
I have followed all "not uploading" forums on why my photos and videos are still "queued" in the app and not uploading to the cloud after months. Some fo through some but most do not upload at all no matter how manny time I try via the app or pc.
GoPro
Posts: 18,440

Re: Not uploading even with force upload

[ New ]

Hello, @bladortiz. What icon do these media have on the app? Reference: GoPro Subscription - Mobile Upload

 

If you haven't yet, try signing out of your account in the app, restart your device, sign back in and see if the upload progresses. 

 

On the web, see if the upload through the app is detected through Manage Upload Page in Media Library. Do not upload the same media simultaneously, that is with the app and through the web. 

 

Let us know how it goes. Thanks!

Tourist
Posts: 6

Re: Not uploading even with force upload

[ New ]
Hello,

Thanks for the fast reply. The icon is a clock which I know means pending. However, they have been pending for weeks. I have logged out and restarted the phone and still no change. I have tried to upload the images on the web and whether it is 1 or many it says "photo can only be uploaded by Chrome, Firefox or edge, and I am using Chrome. Lastly, some photos when I originally uploaded 3 weeks ago went through but a good chunk stayed in pending. I canceled the pending yesterday and tried to re-upload and still no change. I will mention these photos are jpeg but I have uploaded jpeg in the past so I do not know what changed. When I upload gopro videos and pictures they upload. So if someone is to say the cloud is only for gopro videos and photos then I would argue that is not how they marketed it.
GoPro
Posts: 18,440

Re: Not uploading even with force upload

[ New ]

Hello, @bladortiz. To verify, are the photos that do not get uploaded non-GoPro photos? Have you been able to try uploading the files manually using an incognito browser? See how it goes. Should you get the same status (the upload not pushing through), will you be able to send us a screenshot or a short clip showing the issue? How it looks on the web will be helpful. We will share this with the team and see if there are related issues/fixes. Thanks!

Tourist
Posts: 6

Re: Not uploading even with force upload

[ New ]

Hello, 

 

Yes these photos are non-gopro pictures but i can upload the same photos on the web login (not with QUIK). The problem ONLY happens with the application on my phone (android), the web browser is better and the PC QUIK application is not as reliable. The only issue i am having is with the application on the phone. attached is a screenshot of my phone. 

Screenshot_20210407-221309_GoPro Quik.jpg
GoPro
Posts: 18,440

Re: Not uploading even with force upload

[ New ]

Thank you for the screenshot, @bladortiz. Those shown are videos though. are these videos resulting from an edit made with the Quik app and includes non-GoPro media?

 

If yes, try exporting or saving them to your phone's memory so they automatically get uploaded to the cloud. I just tried creating an edit with both GoPro and non-GoPro media. After saving the media in the app, I saved it to my phone as well, and now the media shows up in the cloud. 

 

If not the case, we'd like to know how the media were imported or saved under the App tab. By the way, which version of the app are you using? 

GoPro
Posts: 18,440

Re: Not uploading even with force upload

[ New ]

@bladortiz. We have also tried adding non-GoPro media to Mural in the app and they automatically uploaded to the cloud - both photos and videos. 

Tourist
Posts: 6

Re: Not uploading even with force upload

[ New ]

Can you tell me the process to make sure I can do it properly. I am using the app on my android phone. If it doesn't work I will be sure to let you know.