Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Highlighted
Tourist
Posts: 4

Footage Missing from cloud

so i went to downlod some things from the cloud tody and all my footage before aug 2019 is gone... 

Highlighted
GoPro
Posts: 9,270

Re: Footage Missing from cloud

Hello @willmonotone. How are you accessing your PLUS media library (e.i. GoPro App, Quik for Desktop, web browser, mobile browser)?

Please try logging in to plus.gopro.com using a web browser on your computer and see if you can access the media files.

Highlighted
Tourist
Posts: 4

Re: Footage Missing from cloud

I tried the iPhone app, the Mac desktop app and browser they just are literally gone i checked yesterday to make sure i had some footage for a project ok working on and they were there went to go download them today to add the footage and book everything before a specific date gone.
Highlighted
GoPro
Posts: 18,821

Re: Footage Missing from cloud

Hi @willmonotone

 

Was the original upload done via Quik for desktop?

 

 

Thanks!

Ej

 

Highlighted
Tourist
Posts: 4

Re: Footage Missing from cloud

No the original uploads would of been direct from the camera using the auto upload feature. They always showed in the past but are now gone.
Highlighted
GoPro
Posts: 18,821

Re: Footage Missing from cloud

Hi @willmonotone

 

Have you tried checking if the dates on the files were just changed?

Can you try changing the filters, try Recently Uploaded or Videos, please?

 

Thanks!

Ej

Highlighted
Tourist
Posts: 4

Re: Footage Missing from cloud

Yes I’ve tried that
Highlighted
GoPro
Posts: 9,270

Re: Footage Missing from cloud

Hello @willmonotone. Please try to access the Manage page on your PLUS Media Library using a web browser on your computer, and then check if you have the files on the list. From there, you can either retry uploading the media or delete it from the list so you can try re-uploading. Let us know how it goes.