Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Subscribe to GoPro
Reply
Highlighted
Tourist
Posts: 6

Automatic Upload problems

I have been trying to Auto Upload to GoPro plus from my camera for three days.  It started with 68. at the end of day 1 I got an error with upload.  I followed the directions to unplug and turn back on then left it on my desk overnight.  I came back the next morning and it said 2/65. which it stayed at all day and I left it running on my desk all night.  I came back this morning with the uploading error again.  I followed the directions and it now says 1/63 and is spinning.  

 

I upload to youtube, facebook, vimeo and others all the time from my computer and it takes a fraction of the time.  Same network, wifi, etc. 

 

Any Suggestions?

Highlighted
GoPro
Posts: 286

Re: Automatic Upload problems

@jonw212 I took a look at the files in your account to estimate your upload speed based on what we have in the cloud. It seems like your desktop uploads are far slower than from your camera. Based on my estimates, the camera is uploading at about 10 Mbps and the desktop at about 2.5 Mbps. Can you try this? On your desktop, go to https://fast.com. Click on "Show more info" and note the upload speed there. Next do the same on your phone where you are plugging in your camera and note the upload speed there as well. Is your desktop on a wired lan ? If not, it seems like there is dropoff in your wifi network.

 

Post the results back here and tag me and we can take it from there.

 

Thanks

 

Highlighted
Tourist
Posts: 6

Re: Automatic Upload problems

So the issue is not the desktop. It’s the camera. Desktop takes a while but it works. Camera directly to GoPro plus won’t do more than 1 or 2 without an error and it takes about 24 hours to get to that point.
Highlighted
GoPro
Posts: 286

Re: Automatic Upload problems

@jonw212 do you have any current files that you need to upload ? If so, can you start off the camera upload and I can monitor.

Highlighted
Tourist
Posts: 6

Re: Automatic Upload problems

I am attempting to upload again now if you can monitor

 

 

Highlighted
GoPro
Posts: 286

Re: Automatic Upload problems

@jonw212 will do

Highlighted
Tourist
Posts: 6

Re: Automatic Upload problems

It is still doing the same thing.  I went through the camera last night and deleted several things, but it has been stuck on 1/54 uploading since 9:00 this morning.  I checked my upload speed and we are near 10mbs on wifi network

 

Highlighted
GoPro
Posts: 286

Re: Automatic Upload problems

[ Edited ]

I see 7 uploads going on in parallel. That might be what it is. We are uploading files in parallel, so the effective bandwidth is across those files. If you have some way to look at your network utilization you'll probably see that the upload bandwidth is being saturated. If you go to the mobile app and look at upload status what do you see ? This is under "Settings->My Account->Auto Upload Status".