Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Mounts + Accessories
Reply
Hiker
Posts: 20

mit Media Mod keine Übertragung von Daten

[ New ]

Ich habe die Hero 9 in dem Media Mod und mir idt aufgefallen das , wenn ich die Kamera per USB mit dem Computer verbinde sofort anfing ,diese zu laden . Das funktioniert super. Aber als ich die Cam startete Reagiert der PC nicht die Cam geht normal an aber das Goproo Program öffnet nicht und kann somit keine Daten übertragen. Aus dem Mod genommen und dierekt angeschlossen Funktioniert die Auto Übertragung ohne Probleme. es ist nervlich die Cam immer abzuschrauben und aus dem Mod zu entfernen. Wozu hat die den die ganzen anschlüsse.

GoPro
Posts: 30,935

Re: mit Media Mod keine Übertragung von Daten

[ New ]

Hi @mbfm30

 

What version is the camera on?

When the camera is plugged in with the MediaMod, kindly check if the USB connection is still set to MTP.

 

Thanks!

Ej

Hiker
Posts: 20

Re: mit Media Mod keine Übertragung von Daten

[ New ]

When the camera is in the mod and the USB connection is plugged in, the MTP mode does not change. Camera version 1.52 Runs without problems. Have no HDMI cable sunning I could test whether the connection works or not, have any idea? Thanks


@aragon1006  schrieb:

Hi @mbfm30

 

What version is the camera on?

When the camera is plugged in with the MediaMod, kindly check if the USB connection is still set to MTP.

 

Thanks!

Ej


 

GoPro
Posts: 30,935

Re: mit Media Mod keine Übertragung von Daten

[ New ]

Hi @mbfm30

 

Let our Support Team check on this further.

Please submit a request for a callback or initiate a chat session through https://gopro.com/help/ContactUs

Please let them know of the troubleshooting steps taken.

 

Thanks!

Ej

Hiker
Posts: 20

Re: mit Media Mod keine Übertragung von Daten

[ New ]

Ich habe mich an den Link in deiner antwort gewendet doch bis heute kamm keine reaktion ich schrieb das ich kein Engkish spreche und der telefon support in den usa nix nützt beim Tausch der hero 9 rief mich auch ein mitarbeiter aus deutschland an . die haben mir Retoure unterlagen per mail gesendet . diesmal geht nix hier

gruß

Tourist
Posts: 3

Re: mit Media Mod keine Übertragung von Daten

[ New ]

I have the same issue - camera in MTP mode works fine, but once I attach the Media Mod, with same settings and cable - the MTP mode is not triggered and the camera just charges.   On 1.52 too.

Tourist
Posts: 3

Re: mit Media Mod keine Übertragung von Daten

[ New ]

Ignore - after multiple tries - finally is working now - not sure what changed.

Hiker
Posts: 20

Re: mit Media Mod keine Übertragung von Daten

[ New ]

I have tried it several times and not once did it work why does one cam not work with another? Yes nothing more made in the USA everything just cheap from China from 20 devices 4 broken but still cheaper than built at home. The same here in Germany. Exht sad.