Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Highlighted
Sightseer
Posts: 1

media mod problem

Hello! I just recived yestoday from you guys my GoPro hero 8 media mod. It was working perfectly, all the audio settings was great (all functions and settings) until today. My GoPro not deceting the media mod, so I have no audio settings, its like the media mod is not attached (latest softwear). Can you please help me to fix this problem quicly please?

 

Many thx!

 

Attila

Highlighted
GoPro
Posts: 13,140

Re: media mod problem

Hello, @molnarati. If you haven't yet, try manually updating your camera firmware. Follow the steps below: 

  1. Visit gopro.com/update.
  2. Choose HERO8 Black from the list of cameras.
  3. Select Update your camera manually and follow the instructions.

If the issue persists, let our Support team at https://gopro.com/help/ContactUs know so they can help with further troubleshooting. Let us know how it works out. Thanks!

Highlighted
Hiker
Posts: 25

Re: media mod problem

If that doesn't work, you can always try a hard reset.

While The GoPro is off, press and hold down the shutter button (the top button). While still holding the shutter button, press the power button (on the front of the camera). The camera will now power on and it will reset to the original settings.

 

Heres a link to the webpage:

https://www.ibeesoft.com/recover-windows/how-to-reset-gopro-to-factory-settings.html