Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Mounts + Accessories
Reply
Tourist
Posts: 3

go pro 9 mediamod not installed

[ New ]

when i install my go pro to media mod it does not connect and not even shown in moods of go pro


Accepted Solutions
GoPro
Posts: 30,954

Re: go pro 9 mediamod not installed

[ New ]

Hi @royaldawn5085

 

What version is the camera on?

See if re-flashing the software will help. Follow the manual update steps on https://gopro.com/en/us/update/hero9-black

After the update, reset the camera. Go to Preferences> Reset> Factory Reset

 

Let us know how it goes.
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs
 

Thanks!

Ej

 

View solution in original post


All Replies
GoPro
Posts: 30,954

Re: go pro 9 mediamod not installed

[ New ]

Hi @royaldawn5085

 

What version is the camera on?

See if re-flashing the software will help. Follow the manual update steps on https://gopro.com/en/us/update/hero9-black

After the update, reset the camera. Go to Preferences> Reset> Factory Reset

 

Let us know how it goes.
If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs
 

Thanks!

Ej

 

Tourist
Posts: 3

Re: go pro 9 mediamod not installed

[ New ]
already updated to v1.52 and had done factory reset too..tried another media mod but it doesn't work..
GoPro
Posts: 15,698

Re: go pro 9 mediamod not installed

[ New ]

@royaldawn5085, if the issue persists after going through the suggested troubleshooting steps, our Support team will be able to assist you further in resolving this. You may reach out to them through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.