Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
%3CLINGO-SUB%20id%3D%22lingo-sub-203830%22%20slang%3D%22en-US%22%3ERemo%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-203830%22%20slang%3D%22en-US%22%3EEvery%20time%20I%20use%20my%20Remo%20I%20problems%20with%20my%20Hero5%20Black.%20Especially%20in%20the%20water.%20The%20camera%20will%20switch%20modes%20by%20itself.%20Also%20when%20ever%20the%20Remo%20is%20connected%20I%20eventually%20always%20get%20the%20%E2%80%9Ctool%2Fwrench%E2%80%9D%20popping%20up%20in%20the%20display.%20I%20love%20the%20size%20of%20the%20unit%20but%20it%20never%20seems%20to%20operate%20properly.%20Any%20suggestions%3F%3F%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-204121%22%20slang%3D%22en-US%22%3ERe%3A%20Remo%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-204121%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F66867%22%20target%3D%22_blank%22%3E%40lebaker726%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThis%20is%20really%20an%20odd%20behavior.%26nbsp%3B%26nbsp%3BIf%20you%20have%20not%20done%20so%20yet%2C%20try%20resetting%20both%20the%20camera%20and%20the%20REMO%20and%20pair%20them%20again.%20To%20reset%20the%20REMO%2C%20press%20and%20hold%20the%20power%20and%20the%20shutter%20button%20simultaneously%20for%208%20seconds.%20The%20steps%20below%20details%20the%20instructions%20for%20resetting%20your%20HERO5%20Black%20camera%3A%26nbsp%3B%3C%2FP%3E%0A%0A%3COL%3E%0A%20%3CLI%3EFrom%20the%20main%20screen%2C%20swipe%20down.%3C%2FLI%3E%0A%20%3CLI%3ETap%20Preferences%20%26gt%3B%20Camera%20Defaults%20%26gt%3B%20Reset.%3C%2FLI%3E%0A%3C%2FOL%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThen%2C%20follow%20the%20steps%20below%20to%20pair%20the%20REMO%20with%20your%20HERO5%20Black%20camera%3A%26nbsp%3B%3C%2FP%3E%0A%0A%3COL%3E%0A%20%3CLI%3EOn%20HERO5%20Black%2C%20tap%20Connect%20%26gt%3B%20Connect%20New%20Device%20%26gt%3B%20Remo.%26nbsp%3B%3C%2FLI%3E%0A%20%3CLI%3EIf%20needed%2C%20select%20a%20Voice%20Control%20language%20on%20the%20camera.%3C%2FLI%3E%0A%20%3CLI%3EWith%20Remo%20powered%20off%2C%20press%20and%20hold%20the%20Power%20button%20until%20the%20blue%20light%20blinks%20(about%208%20seconds).%20Remo%20vibrates%20once%20and%20the%20camera%20displays%20a%20confirmation%20when%20pairing%20is%20complete.%3C%2FLI%3E%0A%3C%2FOL%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%3CBR%20%2F%3E%20Marius%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 1
Accepted Solution

Remo

Every time I use my Remo I problems with my Hero5 Black. Especially in the water. The camera will switch modes by itself. Also when ever the Remo is connected I eventually always get the “tool/wrench” popping up in the display. I love the size of the unit but it never seems to operate properly. Any suggestions???

Accepted Solutions
GoPro
Posts: 7,132

Re: Remo

Hello @lebaker726

 

This is really an odd behavior.  If you have not done so yet, try resetting both the camera and the REMO and pair them again. To reset the REMO, press and hold the power and the shutter button simultaneously for 8 seconds. The steps below details the instructions for resetting your HERO5 Black camera: 

  1. From the main screen, swipe down.
  2. Tap Preferences > Camera Defaults > Reset.

 

Then, follow the steps below to pair the REMO with your HERO5 Black camera: 

  1. On HERO5 Black, tap Connect > Connect New Device > Remo. 
  2. If needed, select a Voice Control language on the camera.
  3. With Remo powered off, press and hold the Power button until the blue light blinks (about 8 seconds). Remo vibrates once and the camera displays a confirmation when pairing is complete.

Let us know how it goes. 

 

Thanks, 
Marius

 

View solution in original post


All Replies
GoPro
Posts: 7,132

Re: Remo

Hello @lebaker726

 

This is really an odd behavior.  If you have not done so yet, try resetting both the camera and the REMO and pair them again. To reset the REMO, press and hold the power and the shutter button simultaneously for 8 seconds. The steps below details the instructions for resetting your HERO5 Black camera: 

  1. From the main screen, swipe down.
  2. Tap Preferences > Camera Defaults > Reset.

 

Then, follow the steps below to pair the REMO with your HERO5 Black camera: 

  1. On HERO5 Black, tap Connect > Connect New Device > Remo. 
  2. If needed, select a Voice Control language on the camera.
  3. With Remo powered off, press and hold the Power button until the blue light blinks (about 8 seconds). Remo vibrates once and the camera displays a confirmation when pairing is complete.

Let us know how it goes. 

 

Thanks, 
Marius