Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
%3CLINGO-SUB%20id%3D%22lingo-sub-26945%22%20slang%3D%22en-US%22%3EProblem%20with%20the%20GoPro%20Hero5%20%2F%203%2C5mm%20Mic%20Adapter%20%26amp%3B%20and%20a%20Rode%20VideoMic%20Go%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-26945%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20there%2C%3CBR%20%2F%3EThese%20following%20Items%20are%20involved%3A%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E*%20GoPro%20Hero%205%20Black%20(Firmware%201.55)%3CBR%20%2F%3E*%20GoPro%203%2C5mm%20Mic%20Adapter%20(Hero5%20Black%20Version)%3CBR%20%2F%3E*%20Rode%20VideoMic%20Go%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20simple%20but%20drastic%20problem%20is%20that%2C%20although%20I%20have%20the%20official%20Adapter%2C%20updated%20my%20GoPro%20to%20the%20newest%20Firmware%2C%20and%20the%20Rode%20VideoMic%20Go%20is%20officially%20recommended%2C%20the%20AudioInput%20Setting%20of%20the%20GoPro%20just%20shows%20a%20grey%20N%2FA%2C%20and%20seems%20not%20to%20recognize%20any%20difference%20if%20this%20adapter%20is%20plugged%20in%20or%20not.%20I%20even%20recorded%20some%20videos%20to%20check%20if%20the%20mic%20is%20recording%20or%20not%2C%20but%20it%20seems%20to%20run%20on%20the%20internal%20mic.%3C%2FP%3E%3CP%3EI%20really%20need%20help%20with%20this.%3C%2FP%3E%3CP%3EThank%20you%20in%20Advance%2C%3C%2FP%3E%3CP%3ENik%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-26978%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20GoPro%20Hero5%20%2F%203%2C5mm%20Mic%20Adapter%20%26amp%3B%20and%20a%20Rode%20VideoMic%20Go%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-26978%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F16045%22%20target%3D%22_blank%22%3E%40nikolausb3183%3C%2FA%3E%26nbsp%3BTo%20get%20the%20options%20to%20allow%20mic%20adjustment%26nbsp%3Binside%20the%20camera%20you%20first%20need%20to%20plug%20in%20the%203.5%20pro%20mic%20adapter%20with%20camera%20powered%20off.%20Then%20turn%20the%20camera%20on%20and%20mic%20options%20will%20appear%20and%20allow%20adjustment.%20This%20should%20solve%20your%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-27095%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20GoPro%20Hero5%20%2F%203%2C5mm%20Mic%20Adapter%20%26amp%3B%20and%20a%20Rode%20VideoMic%20Go%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-27095%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethank%20you%20for%20your%20reply!%20However%20that%20was%20not%20the%20solution.%20I%20now%20figured%20out%2C%20that%20%22Protune%22%20has%20to%20be%20activated%20in%20order%20to%20manually%20change%20Audio%20Settings.%20I%20had%20turned%20it%20on%20before%2C%20but%20it%20was%20turned%20off%20again%2C%20since%20i%20reset%20my%20GoPro%20as%20a%20possible%20Solution%20Step%20to%20figure%20this%20thing%20out.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20anyway!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Highlighted
Tourist
Posts: 2
Accepted Solution

Problem with the GoPro Hero5 / 3,5mm Mic Adapter & and a Rode VideoMic Go

Hello there,
These following Items are involved:


* GoPro Hero 5 Black (Firmware 1.55)
* GoPro 3,5mm Mic Adapter (Hero5 Black Version)
* Rode VideoMic Go

 

The simple but drastic problem is that, although I have the official Adapter, updated my GoPro to the newest Firmware, and the Rode VideoMic Go is officially recommended, the AudioInput Setting of the GoPro just shows a grey N/A, and seems not to recognize any difference if this adapter is plugged in or not. I even recorded some videos to check if the mic is recording or not, but it seems to run on the internal mic.

I really need help with this.

Thank you in Advance,

Nik


Accepted Solutions
Tourist
Posts: 2

Re: Problem with the GoPro Hero5 / 3,5mm Mic Adapter & and a Rode VideoMic Go

Hello,

 

thank you for your reply! However that was not the solution. I now figured out, that "Protune" has to be activated in order to manually change Audio Settings. I had turned it on before, but it was turned off again, since i reset my GoPro as a possible Solution Step to figure this thing out.

 

Thanks anyway!

 

View solution in original post


All Replies
Nomad
Posts: 130

Re: Problem with the GoPro Hero5 / 3,5mm Mic Adapter & and a Rode VideoMic Go

@nikolausb3183 To get the options to allow mic adjustment inside the camera you first need to plug in the 3.5 pro mic adapter with camera powered off. Then turn the camera on and mic options will appear and allow adjustment. This should solve your problem.

Tourist
Posts: 2

Re: Problem with the GoPro Hero5 / 3,5mm Mic Adapter & and a Rode VideoMic Go

Hello,

 

thank you for your reply! However that was not the solution. I now figured out, that "Protune" has to be activated in order to manually change Audio Settings. I had turned it on before, but it was turned off again, since i reset my GoPro as a possible Solution Step to figure this thing out.

 

Thanks anyway!