Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Mounts + Accessories
Reply
Tourist
Posts: 5

Problème Smartremote et gopro 7

[ New ]

bonjour
j'ai posté voici un an mon problèle avec la télécommande Smartremote et la gopro 7<<

je le rappelle ici :

 

<< quand j'utilise la télécommande smart remote pour faire des photos , au début chaque appui sur la télécommande commande une photo à ma gopro 7 qui est à proximité, c'est donc OK. la configuration est OK.

Idem avec la fonction vidéo. Ca marche au début.

 

Cependant au bout de qqs photos/vidéos (entre 5  et 20) cela ne fonctionne plus. En mode photo, une nouvelle impulsion sur la télécommande va envoyer des rafales à la gopro, et lui faire prendre plusieurs centaines de clichés. Evidemment cela va planter la gopro assez rapidement. Aujourd'hui j'ai appuyé 12 fois sur le bouton de la télécommande en mode photo et la gopro en a prise plus de 6000 !!

ce problème est reproductible facilement

 

problème récurrent vu sur des forums . pas de mise à jour apparemment du firmware de la smart remote. comment puis je régler ce problème ?>>

 

j'attends une réponse du service technique

merci pour votre réponse

 
GoPro
Posts: 30,743

Re: Problème Smartremote et gopro 7

[ New ]

 

Hi @jossz1

 

Sorry for any trouble caused.

The workaround is to perform a firm/deliberate/hard press down and release. The majority of these instances only take a single photo as normal. 

The reasoning behind the occurrence is because the Smart Remote does not fully register the command so instead of not taking a single photo, it takes multiple photos (or even a Burst) to ensure a photo does get captured. 

Just make sure to firmly press the Shutter Button on the Smart Remote to take a single photo. 

 

Let us know how it goes.

 

Thanks!

Ej

 

Tourist
Posts: 5

Re: Problème Smartremote et gopro 7

[ New ]

hello

thanks for your reply

 

of course I tried to press firmly the Shutter Button on the Smart Remote to take a single photo, and it is ok for the first photos, sometimes for the first 5 photos, or for the first 20 photos, and after, suddently, a new firmly pressed on the shutter button brings several hundreds photos in a burst

 

if I choose video mode, the same thing happends with the video, ok for the first video, and then, suddenly it took a burst of videos...

 

what can I do ? I bought the smartremote to take photos and it is unusable

 

thanks for your help

 

GoPro
Posts: 30,743

Re: Problème Smartremote et gopro 7

[ New ]

Hi @jossz1

 

Do you have voice command turned on?

Can you also test if the same happens when the camera is paired with the app?

This will help isolate the issue further.

 

Thanks!

Ej

Tourist
Posts: 5

Re: Problème Smartremote et gopro 7

[ New ]

hello 

 

I have tried and the same thing happens : the first photo/video are ok (1 press = 1 photo/video) and after 10 ou 20 Press then 1 press = 100 ou more photos/videos

 

clearly the firmware in the remote seems to be the problem, how can we fix this ?

GoPro
Posts: 30,743

Re: Problème Smartremote et gopro 7

[ New ]

Hi @jossz1

 

Let our Support Team check on this further.

You may submit a request for a callback or initiate a chat session through https://gopro.com/help/ContactUs
 

Thanks!

Ej