Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
%3CLINGO-SUB%20id%3D%22lingo-sub-271312%22%20slang%3D%22en-US%22%3EMy%20Remo%20is%20not%20at%20all%20working%20.%20It%20wont%20start%20nor%20turn%20on%20nor%20can%20be%20paired%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271312%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20been%20trying%20to%20use%20Remo%20from%20a%20long%20time.%20I%20tried%20all%20the%20things%20from%20the%20manual%20and%20online%2C%20but%20nothing%20seems%20to%20be%20working.%20It%20is%20being%20a%20total%20mess%20in%20the%20work%20flow.%20Please%20HELP%20ASAP!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-271443%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Remo%20is%20not%20at%20all%20working%20.%20It%20wont%20start%20nor%20turn%20on%20nor%20can%20be%20paired%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271443%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F50602%22%20target%3D%22_blank%22%3E%40roshankhatri%3C%2FA%3E.%20Please%20see%20the%20reply%20I%20posted%20on%20the%20other%20thread.%20See%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FMounts-Accessories%2FRemo-not-working-out-of-box%2Fm-p%2F271442%23M7118%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fcommunity.gopro.com%2Ft5%2FMounts-Accessories%2FRemo-not-working-out-of-box%2Fm-p%2F271442%23M7118%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3

My Remo is not at all working . It wont start nor turn on nor can be paired

I have been trying to use Remo from a long time. I tried all the things from the manual and online, but nothing seems to be working. It is being a total mess in the work flow. Please HELP ASAP!!!

GoPro
Posts: 8,313

Re: My Remo is not at all working . It wont start nor turn on nor can be paired

Hello @roshankhatri. Please see the reply I posted on the other thread. See here: https://community.gopro.com/t5/Mounts-Accessories/Remo-not-working-out-of-box/m-p/271442#M7118