Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Highlighted
Sightseer
Posts: 2
Accepted Solution

Mic Adapter Fails to Record Audio When Using QuickCapture

This is an obvious bug with a GoPro Hero 5 Black, and perhaps other Heros, where when you use QuickCapture to record a video while using an external mic through the official GoPro mic adapter, the camera fails to record any audio other than a click at the beginning of the clip.

 

A quick search of YouTube confirms that other people are experiencing this issue. When recording a clip with the camera already powered on, the external mic adapter seems to work fine. 


Accepted Solutions
Highlighted
GoPro
Posts: 16,023

Re: Mic Adapter Fails to Record Audio When Using QuickCapture

Hello @sweetvista00257

 

Thank you for sharing. This will be helpful for those who might be encountering the same issue.

 

For additional information, there is a support article about using external microphone with QuikCapture. Please see the link below for future reference: 

Best regards, 
Marius

View solution in original post


All Replies
Highlighted
Sightseer
Posts: 2

Re: Mic Adapter Fails to Record Audio When Using QuickCapture

Here is a video of a "Work Around", aka don't use QuickCapture.
https://www.youtube.com/watch?v=E7B4vulTLnE
Highlighted
GoPro
Posts: 16,023

Re: Mic Adapter Fails to Record Audio When Using QuickCapture

Hello @sweetvista00257

 

Thank you for sharing. This will be helpful for those who might be encountering the same issue.

 

For additional information, there is a support article about using external microphone with QuikCapture. Please see the link below for future reference: 

Best regards, 
Marius