Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Highlighted
Sightseer
Posts: 1

Media Mod not Recognised

Hi, I have attached the new Media Mod to my GoPro 8 Black, I updated as prompted. The software update is complete but the GoPro isnt recogmising that the media mod is attached or showing any of the microphone button options on the screen. The screen looks exactly the same a before. I have turned it on and off. Detached and Reattached the media mod but no luck.. Any suggestions?

Highlighted
GoPro
Posts: 5,909

Re: Media Mod not Recognised

Hi @megxbones,

 

Please try to install the firmware manually. 

https://gopro.com/help/articles/block/How-to-Update-GoPro-Cameras

After installing the update manually attach the mod before turning on the camera. 

 

-Jay

Highlighted
Tourist
Posts: 9

Re: Media Mod not Recognised

Hallo, ich habe das gleiche Problem. Der Media Mod wird nicht erkannt. Ich habe die firmware manuell installiert. Mein Media Mod wird aber nicht erkannt. Gibt es eine Lösung?

img_2310.jpg
Highlighted
Tourist
Posts: 9

Re: Media Mod not Recognised

[ Edited ]
 
img_2303.jpg
Highlighted
GoPro
Posts: 12,989

Re: Media Mod not Recognised

Hi @boldbluff61631

 

Were you able to complete the update manually?

If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

 

 

Thanks!

Ej

Highlighted
Tourist
Posts: 9

Re: Media Mod not Recognised

Thank you for your fast answer. Yes, I was able to complete the update. I even tried it for 3 times. I will contact the service. 

Highlighted
GoPro
Posts: 4,720

Re: Media Mod not Recognised

@boldbluff61631, we appreciate you going through the suggested troubleshooting steps. Feel free to post back if anything else comes up. Stay stoked, and have fun capturing moments using your GoPro!

Highlighted
Tourist
Posts: 2

Re: Media Mod not Recognised

My Hero8 with Media Mod
also had same ERROR

 

IMG_0006.jpgIMG_0007.jpg