Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Tourist
Posts: 3

Media Mod - Front mic recording even when ext mic plugged in

[ New ]

So I setup and tested a Rode Wireless Go for my Hero8 with a Media Mod. I set out on a hike and made sure the mic was at least metering on the receiver. Since there is no meter on the GoPro I assumed, since no settings had changed, that my input would come from the Rode. However, it doesn't appear to be the case. Further testing at home seems to show that anything plugged into the input port on the Media Mod will disable the front mic, as indicated by Front Mic in the profile graying out. And my further tests at home show that recording as silent from the front mic as they should be.  Is there a bug perhaps that would cause this? I haven't tried upgrading firmware to see if maybe I'm behind on that. But I had the mic cable plugged in all day while recording and it certainly sounds like input is on that front mic. Any ideas or any input (pardon the pun) would be appreciated.

 

JP

GoPro
Posts: 28,400

Re: Media Mod - Front mic recording even when ext mic plugged in

[ New ]

Hi @jpolk84

 

What version is the camera on?

Have you tried resetting the camera?

You may also check https://community.gopro.com/t5/en/Introducing-the-Media-Mod-for-HERO8-Black/ta-p/498557#Connecting_E...

 

Thanks!

Ej

 

Highlighted
Tourist
Posts: 3

Re: Media Mod - Front mic recording even when ext mic plugged in

[ New ]

I upgraded it to the latest after this incident. I have not taken it out to test. Someone on the Hero8 FB page said they'd heard of this happening due to Quick Capture, which is how I was using it.

Tourist
Posts: 3

Re: Media Mod - Front mic recording even when ext mic plugged in

[ New ]
And to note, that link doesn't really help. When the cable is plugged in all other mics appear/should immediately disable. Even if I had the wrong type of mic chosen you would expect the audio to be silent and not picked up by anything, correct?