Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Highlighted
Tourist
Posts: 1
Accepted Solution

Hero 8 : no HDMI settings when media mod is attached

Hi,

 

I get only the microphone menu when going into Preferences > Input/Output

The item 'HDMI Output' doesn't show. The HDMI output works though and I get a similar interface than choosing "media" on Hero 7.

Is this a software problem or is my media mod defective?

 

Best regards


Accepted Solutions
Highlighted
GoPro
Posts: 19,589

Re: Hero 8 : no HDMI settings when media mod is attached

Hi @dafactory

 

The option is not seen on the camera but the HDMI output function works. The information on Media Mod - HERO8 Black will be updated soon.

 

Thanks!

Ej

View solution in original post


All Replies
Highlighted
Tourist
Posts: 3

Re: Hero 8 : no HDMI settings when media mod is attached

Same here. The HDMI seems to work, sometimes, it’s just not clear how you consistently make it work.

If you unplug and replug in the cable it stops working and I have to turn off the camera and back on again.
Highlighted
GoPro
Posts: 19,589

Re: Hero 8 : no HDMI settings when media mod is attached

Hi @dafactory

 

The option is not seen on the camera but the HDMI output function works. The information on Media Mod - HERO8 Black will be updated soon.

 

Thanks!

Ej

Highlighted
Hiker
Posts: 20

Re: Hero 8 : no HDMI settings when media mod is attached

[ Edited ]

Will that updated information cover whether the Media Mod is accessed by GoPro Quik on the PC. It's a PITA to have to keep taking the camera out of the Media Mod because I need to connect the C cable to the port on the GoPro, It doesn't seem to be recognized when the GoPro is in the Media Mod.

Highlighted
GoPro
Posts: 16,021

Re: Hero 8 : no HDMI settings when media mod is attached

Hello @gordrocks. Please check out the response we posted at https://community.gopro.com/t5/Mounts-Accessories/Media-mod-to-PC/m-p/525354#M12017 . Thanks!

Highlighted
Tourist
Posts: 4

Re: Hero 8 : no HDMI settings when media mod is attached

[ Edited ]
 
Highlighted
Tourist
Posts: 4

Re: Hero 8 : no HDMI settings when media mod is attached

Seems a lot of people are asking the same question about the HDMI and getting the same scripted response... I use an external field monitor on all my Gopros since the 5 with no problems. This new media mod doesn't give you the option to choose "Live, Media, or Monitor"... Yes we know that "The option is not seen on the camera but the HDMI output function works" and that's the problem... In my case I have to double click to start recording, then when I click again to stop my recording it automatically switches to the view my video clips mode and the only way that I can get out of that mode is to unplug the HDMI and plug it in again...There really needs to be an option where the user can choose, hopefully in a future firmware update...
Highlighted
GoPro
Posts: 16,021

Re: Hero 8 : no HDMI settings when media mod is attached

Hello @goprobrotha. You should be able to use the Touch Screen method to navigate through the options. See the instructions under Connecting to a Big Screen with an HDMI Cable at https://community.gopro.com/t5/en/Introducing-the-Media-Mod-for-HERO8-Black/ta-p/498557 for reference. Thanks!