Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Highlighted
Sightseer
Posts: 1

Gopro smart remote trouble

[ Edited ]

I purchased a smart remote back in early July, I used it while white water rafting the very next weekend and it was amazing.  My Hero Session5 was mounted to the front of my raft and the remote was on my wrist so I could turn the camera on and video the whole crew during whitewater rapids.  I was thrilled.

 

Upon returning home i began to use the remote on my motorcycle, strapped to the handlebars to remotely control the same Session5 camera in a mount attached to my helmet.  The idea was to use it as a dashcam of sorts, and I wanted to be able to use the tagging feature.  Everything worked fine for a couple weeks, but over time it's gotten less and less reliable.  At this point, the ONLY way I can get the camera to connect to the remote is to start the camera recording, then turn the remote on.  The remote will connect about 2 out of 3 times, but often I have to try it a second or third time to get a connection.  The remote will simply not signal the camera to turn on.  About 30% of the time during my commute (I commute about 90 minutes and use the timelapse setting) the remote will disconnect and freeze with the wifi symbol on the screen.  This seems to be happening more often as time goes by, the last 3 days it's happened on 5 of 6 commutes.  The camera happily records away, but the remote has crashed and frozen up.  I need to do a hard reset on the remote to get it to come back and reconnect to the camera, again with about a 66% success rate.  I have tried factory resetting the camera and re-adding the remote with no improvement.  At this point I've had the remote for about 2 months and it's become more of a hassle than anything else.  Any tips here?  I'm about at my wits end.

Highlighted
GoPro
Posts: 12,425

Re: Gopro smart remote trouble

Hello @bluerange33333

 

This is definitely not an expected behavior for the Smart remote considering that it is relatively new. Based on the description that you provided, you have already gone through some recommended steps, but to no avail. At this time, it would be best to get in touch with our Support team for further assistance. You can reach the team through phone or chat here: https://gopro.com/help/ContactUs

 

Please keep us posted on how it works out. 

 

Thanks, 
Marius