Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Tourist
Posts: 3

GoPro9 with Media Mod -> sporadic hdmi input on capture card

[ New ]
Trying to connect a GoPro to a Teradek VidiU X hdmi in but keep running into “No video input” issues. Camera is fully updated and I’ve tested many different hdmi cables/adapters without any luck. The GoPro connects fine to any TV/monitors while the capture device works fine whenever I connect other hdmi video sources. I’ve only been able to get these devices to work together once, any ideas?

Accepted Solutions
GoPro
Posts: 29,799

Re: GoPro9 with Media Mod -> sporadic hdmi input on capture card

[ New ]

Hi @mikewinsdaly

 

Let our Support Team check on this further.

You may submit a request for a callback or initiate a chat session through https://gopro.com/help/ContactUs
Please let them know of the troubleshooting steps taken.
 

Thanks!

Ej

View solution in original post


All Replies
GoPro
Posts: 29,799

Re: GoPro9 with Media Mod -> sporadic hdmi input on capture card

[ New ]

Hi @mikewinsdaly

 

Are you able to stream with the camera through the Webcam app?

If it works with this setup it could be some settings on the live streaming device.

Here are some links that may come in handy:

No Signal when Outputting with HDMI 

Best Ways to Achieve Video Out Signal via HDMI

 

You may also reach out to the Support Team of Teradek for further troubleshooting.

 

Thanks!

Ej

 

Tourist
Posts: 3

Re: GoPro9 with Media Mod -> sporadic hdmi input on capture card

[ New ]
Hey Ej,

Thanks for the reply! I just tested the webcam feature and found it only works when I remove the media mod.

Reading through those links now.

Thanks,
Mike

Tourist
Posts: 3

Re: GoPro9 with Media Mod -> sporadic hdmi input on capture card

[ New ]
Hello EJ,

I’ve tried everything from those links and still continue to have problems with hdmi out connecting properly. Teradek recommended hard setting the hdmi output to 720p/1080p if possible but I don’t see this anywhere in the GoPro 9 menus or app. I did notice the Media Mod sometimes shows up as N/A within the Mods menu on the GoPro itself while it’s connected. Could my media mod be malfunctioning?

Thanks,
Mike
GoPro
Posts: 29,799

Re: GoPro9 with Media Mod -> sporadic hdmi input on capture card

[ New ]

Hi @mikewinsdaly

 

Let our Support Team check on this further.

You may submit a request for a callback or initiate a chat session through https://gopro.com/help/ContactUs
Please let them know of the troubleshooting steps taken.
 

Thanks!

Ej