Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Tourist
Posts: 3

GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

Media Modをつけて、GoPro9の電源を入れても最初のメニューが出ません。Media Modが最初から故障していると思います。


Accepted Solutions
GoPro
Posts: 13,438

Re: GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

@rockycreek73262, please make sure to have the latest version of the camera's firmware installed.

 

If you haven't yet, reinstalling the firmware update of the camera can also help correct any errors with the current software installation. Using an SD card adapter, connect your microSD card to your computer and follow the Manual Update instructions specified in this article: https://community.gopro.com/t5/en/How-to-Update-GoPro-Cameras/ta-p/394229 

 
Additionally, performing a factory reset in the camera may help.

If the issue persists after going through the suggested troubleshooting steps, our Support team will be able to assist you further in resolving this. You may reach out to them through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.

View solution in original post


All Replies
GoPro
Posts: 13,438

Re: GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

@rockycreek73262, please make sure to have the latest version of the camera's firmware installed.

 

If you haven't yet, reinstalling the firmware update of the camera can also help correct any errors with the current software installation. Using an SD card adapter, connect your microSD card to your computer and follow the Manual Update instructions specified in this article: https://community.gopro.com/t5/en/How-to-Update-GoPro-Cameras/ta-p/394229 

 
Additionally, performing a factory reset in the camera may help.

If the issue persists after going through the suggested troubleshooting steps, our Support team will be able to assist you further in resolving this. You may reach out to them through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.

Tourist
Posts: 3

Re: GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

Hello Thank you for your advice.

I have updated firmware to 01.22, I suppose it is the latest.

I have tried every 'reset' operation including 'Factory Reset'

 

However there is no change of this error.

Could you advise how to solve it, please?

 

Thanks you.

GoPro
Posts: 13,438

Re: GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

@rockycreek73262, if the issue persists after going through the suggested troubleshooting steps, our Support team will be able to assist you further in resolving this. You may reach out to them through https://gopro.com/help/ContactUs to initiate a callback request or chat with one of the representatives.

Tourist
Posts: 3

Re: GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

No. Not yet. Contact center looks very busy.  I could get contact with suppot guy only once. However  his/her knowledge about Media Mod seems not enogh to answer. I could not get any advice to solve this issue.  I tried to get contact with support guy, unfortunatelly I could not touch with any guy vai chat ssytem of GoPro.  Thanks.

GoPro
Posts: 19,183

Re: GoPro9 Media Mod 最初からつけても認識しません。

[ New ]

Sorry to hear about that, @rockycreek73262. To proceed, please submit a contact request through https://gopro.com/help/ContactUs . Once there, select "Contact Us" and proceed with either chat or a callback request. 


Should you encounter any issue scheduling a callback or a live chat, please ensure that you are not blocking cookies and have your pop-up blocker disabled. 

 

If chat does not work, you may submit a callback request. If you get the Captcha error or any error, try using a different device (computer or mobile phone). Clear cache on your browser, use a different browser or an incognito browser.