Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Sightseer
Posts: 1

GoPro 9 + Media Mod + External Mic = No Audio

[ New ]

I'm using the GoPro 9 + Media Mod + External Mic but I'm not getting any audio. I get audio without the mic. I've changed the settins from Standard Mic, Standard + and Line In, but so far nothing seems to work. Am I missing something or doing something wrong?


Accepted Solutions
GoPro
Posts: 27,078

Re: GoPro 9 + Media Mod + External Mic = No Audio

[ New ]

Hi @bravepike46064

 

Are you initiating the recording via Quikcapture?

Please refer to External Microphone Information with the Pro 3.5mm Mic Adaptor and Media Mod 

 

You may also check Connecting an External Microphone

If it's still the same, the best path forward is to reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej

View solution in original post


All Replies
GoPro
Posts: 27,078

Re: GoPro 9 + Media Mod + External Mic = No Audio

[ New ]

Hi @bravepike46064

 

Are you initiating the recording via Quikcapture?

Please refer to External Microphone Information with the Pro 3.5mm Mic Adaptor and Media Mod 

 

You may also check Connecting an External Microphone

If it's still the same, the best path forward is to reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej