Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Posts: 4

Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

[ Edited ]

*Hint* You can't record with quick capture. Sorry people that ride motorcycles and can't turn on their sessions with the tiny "Mode" button. Fix your software..


Check out the transcript below.


Me (4/24/2018, 11:16:40 AM): Hello, I recently bough a whole setup including Hero Session 5. I'm a professional multimedia artist, so I had to run an external microphone into the GoPro. I had to buy your very expensive adapter. After a few tests at home, it showed that everything was working. However, I have captured hours worth of content, and once I got home, there was absolutely NO AUDIO. So the footage and days of shooting are wasted - and some moments can't even be replicated. I have tried everything to fix the issue, and on your support forums, the general reply was SanDisk Ultra (the one I was using) is not good enough, so I spent another $50 to get the approved card. Once again, test went fine, the actual shoot had no audio.
Me (4/24/2018, 11:17:07 AM): After looking at forums for hours, It seems like everyone is having this issue with quick capture.
Me (4/24/2018, 11:17:44 AM): So the only way to fix this is to start the camera with mode button, and then start record (which is nearly impossible with motorcycle gloves on).
Me (4/24/2018, 11:18:40 AM): To sum up, I've waisted precious content, extra money on unnecessary SD Cards, just for this very expensive adapter to not work.
Me (4/24/2018, 11:19:13 AM): I would also like to add that on Power ON, the camera always says 'Microphone OK", even though most of the times its not.

May-Ann (4/24/2018, 11:19:49 AM): Hi, I'm sorry you are having trouble with your very expensive adapter.
May-Ann (4/24/2018, 11:19:57 AM): Let me help you out.
May-Ann (4/24/2018, 11:20:03 AM): Let me sort all issues.

Me (4/24/2018, 11:20:54 AM): So I wanted to ask if the firmware fix is ever coming, and to also suggest for the camera not to say "Microphone OK", when it clearly isnt. Also, now I'm stuck with a bunch of SD cards that I cannot return.
Me (4/24/2018, 11:22:02 AM): I have updated the firmware twice, always formatted within camera, tried different (working) microphones, and SD cards. Seems like a common issue, according to the forums.

May-Ann (4/24/2018, 11:23:02 AM): May I sort the all issues one by one?

Me (4/24/2018, 11:23:36 AM): Sure, sorry I just wanted to make sure I covered everything. you can also imagine the frustration of loosing valuable footage.

May-Ann (4/24/2018, 11:23:37 AM): First thing foremost, we'll sort the adapter.
May-Ann (4/24/2018, 11:23:53 AM):
May-Ann (4/24/2018, 11:24:30 AM): Please check the link if this the adapter.

Me (4/24/2018, 11:24:52 AM): Yes that's the adapter. I purchased it off amazon. As you can see the reviews have same issues.

May-Ann (4/24/2018, 11:25:32 AM): Alright. Let me note it.
May-Ann (4/24/2018, 11:25:34 AM): Let me gather some information so I can properly assist you.
May-Ann (4/24/2018, 11:25:47 AM): May I know the camera's serial number?

Me (4/24/2018, 11:26:00 AM): Sure, let me grab that.

May-Ann (4/24/2018, 11:26:19 AM): Seldom we receive this kind of issues but no worries, I'll help you with this one.
May-Ann (4/24/2018, 11:26:25 AM): Thanks!

Me (4/24/2018, 11:26:28 AM): C32###########

May-Ann (4/24/2018, 11:26:53 AM): Thanks. Let me note it.
May-Ann (4/24/2018, 11:27:40 AM): Going back to your initial concern, you are having trouble with the adapter, right?
May-Ann (4/24/2018, 11:27:57 AM): Upon playback, no audio, right?

Me (4/24/2018, 11:28:09 AM): Well, I thought it was the adapter. Until, I realized its most likely firmware issue.
Me (4/24/2018, 11:28:34 AM): Yes, no audio. Sometimes maybe first second you can hear a faint noise, but then nothing.

May-Ann (4/24/2018, 11:28:37 AM): I see, in that case, we can update it.
May-Ann (4/24/2018, 11:29:25 AM): But right now, may I know you are still having that "No audio " trouble using that adapter?

Me (4/24/2018, 11:29:49 AM): With quick capture, yes. No audio.
Me (4/24/2018, 11:30:05 AM): I tested it last night, it might work once camera is powered on.
Me (4/24/2018, 11:30:51 AM): Obviously, the mode button on the session is a the bottom, so reaching it when it's on the helmet with gloves is next to impossible.
Me (4/24/2018, 11:31:03 AM): Quick capture records audio once In a while

May-Ann (4/24/2018, 11:31:12 AM): But how about, you are not using the GoPro App?

Me (4/24/2018, 11:31:34 AM): To record?

May-Ann (4/24/2018, 11:31:39 AM): Is it still giving you an "No Audio" trouble?

Me (4/24/2018, 11:32:11 AM): I don't record using the app, as that kills the battery. And Playback via app shows no audio for those clips either.

May-Ann (4/24/2018, 11:32:35 AM): I see.
May-Ann (4/24/2018, 11:33:05 AM): Kindly uninstall and reinstall the GoPro App upon using it.
May-Ann (4/24/2018, 11:33:48 AM): And always make it habit to update the firmware.

Me (4/24/2018, 11:34:30 AM): I've already re-installed the app, and have updated and re-updated the firmware on the camera in order to solve this

May-Ann (4/24/2018, 11:34:45 AM): We used Adapter anyway in able to use Microphone, right?
May-Ann (4/24/2018, 11:35:12 AM): Can you also check if you are using a recommended one?
May-Ann (4/24/2018, 11:35:44 AM): It can affect the clarity or the performance of audio also.

Me (4/24/2018, 11:37:10 AM): I have about 5 professional grade microphones that work on everything else, including phones. They are also TRS connections

May-Ann (4/24/2018, 11:37:22 AM): Good to hear that.

Me (4/24/2018, 11:37:50 AM): I'm not sure how the type of microphone would affect the fact that camera records audio when on, but does not when using quick capture

May-Ann (4/24/2018, 11:38:54 AM): I am really sorry for the confusion here.
May-Ann (4/24/2018, 11:39:05 AM): What is your issue here?
May-Ann (4/24/2018, 11:39:17 AM): GoPro App or Mic Adapter?

Me (4/24/2018, 11:39:55 AM): I don't think I ever mentioned the app, I only answered if the app works fine.
Me (4/24/2018, 11:40:12 AM): I get no audio when recording with quick capture - that's the issue.

May-Ann (4/24/2018, 11:40:14 AM): QuikCapture is GoPro App, right?

Me (4/24/2018, 11:40:32 AM): I thought quick capture is the one button on+record?

May-Ann (4/24/2018, 11:40:45 AM): I am sorry that is not the one, my apologies.

May-Ann (4/24/2018, 11:41:05 AM): That is why I am confuse here.

Me (4/24/2018, 11:41:40 AM): QuikCapture is just powering it on and recording with one button.


*6 minutes later*

May-Ann (4/24/2018, 11:47:15 AM): Are the issues's fix already?

Me (4/24/2018, 11:47:33 AM): No.

May-Ann (4/24/2018, 11:47:55 AM): May I know the camera version number?

Me (4/24/2018, 11:49:02 AM): Like I said in the beginning, it only works (at least so far) when you have to manually turn the camera on THEN record. One button record does not work - EVEN THOUGH the display shows "Mic OK". V02:51

May-Ann (4/24/2018, 11:49:52 AM): So it is working, right?
May-Ann (4/24/2018, 11:50:05 AM): That is normal to do.

Me (4/24/2018, 11:51:26 AM): Umm. So you are telling me it's normal that even though I clicked QuikCapture button, then it showed "Mic OK", then started recording WITHOUT AUDIO is normal?
Me (4/24/2018, 11:51:56 AM): The mode button on the session is not easily accessible and IS NOT the primary way to start recording.
Me (4/24/2018, 11:52:38 AM): Also, if it was normal, this is never been explained, and by the looks of it, to anyone - as everyone is having this issue. Just look at the reviews.
Me (4/24/2018, 11:53:08 AM): Seems like a firmware flaw that has been costing people their footage.

May-Ann (4/24/2018, 11:53:43 AM): Thanks for the feedback. I'll raised the issue to our manager's attention.


Something extra:


Me (4/24/2018, 12:03:34 PM): Also, I have heard mixed reports of being able to plug USB-C into the adapter and charge the camera while recording with external microphone. Is that doable?

May-Ann (4/24/2018, 12:06:47 PM): Mic Adapter is a sensitive point to the camera, we highly suggest not to record while charging it.

Me (4/24/2018, 12:09:01 PM): Then why does it have a USB-C connector?

May-Ann (4/24/2018, 12:12:01 PM): To use it for emergency and for charging the camera using the adapter if you will not use cable.

Me (4/24/2018, 12:12:52 PM): So is it just bad design? I'd think I can just unplug the adapter and charge directly into the camera.

May-Ann (4/24/2018, 12:13:54 PM): Thanks for the feedback. We appreciate it.
May-Ann (4/24/2018, 12:14:06 PM): Yes you may do so.




Thanks GoPro! -.- Seems like it once was a good company, I don't know what happened. Time to switch action cams?

Posts: 11,402

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

Hello @artemb360


Thank you for the feedback. Sorry to hear about the wasted recordings without audio. The notification "Mic OK" is quite confusing especially after you tested that this does not always result to an audio with the videos.  I'll check with the team on this and will get back to you once we have an answer. 


Please find the articles below as guide on using the mic adapter, Quick Capture and recommended microphones for your GoPro camera: 

  1. External Microphone Information with the Pro 3.5mm MIc Adapter
  2. External Microphone Recommendations

The USB-C port on the adapter should allow you to charge the camera while using it. 

I hope this helps on your future recordings. 


Best regards, 

Posts: 4

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

A little update:


The small battery life in the Session, and the fact that the camera has to be first turned on (with that tiny button) made me return it. I went for the 5 Black for the sake of being able to turn it on with a big button..


The quick capture would still not record audio on non-powered mic. GoPro should really fix that as it seems like a software downside.

Posts: 9

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

This really stinks! Just bought a Hero 5 Black and I am having the same issue, if I start the camera via side power button, the audio will record when I capture video and turn it off, if I use the top button to "one button record", the audio will NOT work. 


I am very disapointed.My GoPro Hero 4 died after 2 years of use, I purchase a 5 thinking it would be much better, it's not..

1. The audio does not work with one touch. (why still no bluetooth mic connect?)

2. I can not use a battery extender on the back to be compact

3. The battery life is no better

4. The video quality is no better


If there is not software update in sight, I may have to return it and by an older Hero4 or buy the new Garmin VIRB... :(

Posts: 4

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

Yes, seems like GoPro really dropped the ball on the new Gen cameras. As a multimedia professional, having no audio in your clips can put you out a job. Here's hoping one day they will listen.
Posts: 9

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

[ Edited ]


Also a MotoVloger who relies on the revenue... 

FYI, I did try the YI 4k + and the audio is GARBAGE. I can not understand why GoPro didn't put an audio jack, or Bluetooth connect on the newest models. The Sony is nice, but I like the chin mount :(


Let's see if they can provide a fix soon, or mine is going back.

Posts: 9

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

Mine works on the non-powered mic, just not with one touch...
Posts: 9

Re: Expensive Mic Adapter not recording audio? Well, even GoPro Support don't know what's going on.

[ Edited ]

GoPro STILL has not fixed the issue, I did find a fix for it after digging. you have to install V 1.55 or V 1.50 firmware. it is working on my tests so far even with one button record. What is going on with you guys at GoPro? this issue has been going on way too long.