Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Hiker
Posts: 45

Connection problems with ARMTE-003 again

[ New ]

Should you laugh or cry?

 

There are again connection problems on the bike with the ARMTE-003 and a Hero 9 camera.

 

After the first standby of the camera is no longer a reliable connection established.

 

I also use a Max with its own ARMTE-003 at the same time as the Hero 9 on the bike and with the Max there are absolutely no problems and the remote is always connected.

 

What is going on again at GoPro?

GoPro
Posts: 19,281

Re: Connection problems with ARMTE-003 again

[ New ]

Sorry to hear that you are having issues with the Remote and your camera. We'd like to gather more details surrounding the issue to help determine what is causing it. To proceed, please submit a contact request through https://gopro.com/help/ContactUs . Once there, select "Contact Us" and proceed with either chat or a callback request. 

Hiker
Posts: 45

Re: Connection problems with ARMTE-003 again

[ New ]

Thank you for the advice but I will not do that because I know what happens and only exchanged without looking for the actual problem and solve it.

Since I'm not the only one again with the problem, the Gopro development on the Hero 9 side must do something here because the Max goes yes!

GoPro
Posts: 19,281

Re: Connection problems with ARMTE-003 again

[ New ]

@sunnydive5330. Our Product team has specific instructions on what needs to be done and which particular information on the conditions where the issue is observed. They are looking to further isolate the cause of the trouble by gathering all pertinent details. When you can, you may reach out to our Support Team for further assistance. Thanks!