Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Mounts + Accessories
Reply
Hiker
Posts: 98

Avatar's don't work

[ New ]

No forum for general stuff like this, so here goes in Mounts + Accessories...move if necessary.

 

GoPro did you realize that most of your customer's avatars don't display?  Whats the dealio with that?  Should be an easy fix, so for the sake of having a quality help forum please get on this. Thanks.

Highlighted
GoPro
Posts: 29,604

Re: Avatar's don't work

[ New ]

Hello @brewcityrider

 

Thanks for the feedback.

We'll have this shared with the team.

 

Thanks!

Ej

Hiker
Posts: 98

Re: Avatar's don't work

[ New ]

Hmmm, its been a month and a half and still no working avatars.  Please follow up with your team on this. I know its a minor thing, but really goes towards the professionalism of this forum.  I am unaware of ANY other forums that have this issue.

Nomad
Posts: 178

Re: Avatar's don't work

[ New ]

J'ai eu le même problème.

 

Il faut se connecter sur le même pc/mac depuis lequel on a envoyé l'image en ligne, se déconnecter et se reconnecter.

Ca a fonctionné pour moi.

Hiker
Posts: 98

Re: Avatar's don't work

[ New ]

@mmshooting wrote:

J'ai eu le même problème.

 

Il faut se connecter sur le même pc/mac depuis lequel on a envoyé l'image en ligne, se déconnecter et se reconnecter.

Ca a fonctionné pour moi.


I see your avatar is one of the few that is working on the forum (other than the moderators.) 

 

What do you mean you must connect to the same pc from which the image was sent?  Thanks.

Nomad
Posts: 178

Re: Avatar's don't work

[ New ]

First you add an image to your account, the account of the forum.

Click on your nickname and add an image to your album.

Then you can take this image for your avatar.

Hope is working for you...

Nomad
Posts: 178

Re: Avatar's don't work

[ New ]

Perhaps you must deco and reco to your account for apply the change.

 

Nomad
Posts: 178

Re: Avatar's don't work

[ New ]

lorsque j'ai posé l'image de l'avatar sur le premier pc, lorsque je me suis connecté sur le second l'image n'apparaissait pas.

Puis, lorsque je suis revenu me connecter au premier pc, l'image de l'avatar est apparue.

 

Je pense qu'il faut peut-être un certain temps pour que le serveur prenne en charge l'image.

Hiker
Posts: 98

Re: Avatar's don't work

[ New ]

@mmshooting wrote:

First you add an image to your account, the account of the forum.

Click on your nickname and add an image to your album.

Then you can take this image for your avatar.

Hope is working for you...


Thanks. With the info you provided to me I was able to fix my avatar!  

 

So my profile pic was already assigned to my account, and my avatar used to work with this same pic.  GoPro changed something preventing it from working.  All that displayed recently was a blue circle. I have noticed most users on here have a blank blue circle now too.

 

What I did today after deciphering your messages was to click on my name in the forum and again add the the same pic that already exists as my GoPro profile pic - voila...it worked!  Its amazing to me that the GoPro mods did not know enough to pass on that this avatar procedure changed, and then tell me how to fix it.

Nomad
Posts: 178

Re: Avatar's don't work

[ New ]

Super !

Je suis content de lire que tu as réussi, ton avatar est visible.

 

C'est assez dingue de faire autant de manipulation pour afficher ces images.

Une synchronisation entre les deux accès (GoPro shop et Centre de support) serait aussi bien.