Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Webcam
Reply
Sightseer
Posts: 2

Re: preview not working in the webcam even though the blue dot is on

[ New ]
Does anyone at GoPro know what effects this change will have on my computer's privacy? Am I now more vulnerable to incoming hacks or privacy attacks?
Sightseer
Posts: 1

Re: preview not working in the webcam even though the blue dot is on

[ New ]

same problem with Mac OS Mojave with the GoPro 8
is there anything that GoPro do that works right away? 

this camera is just convenient but it seems you don't know what quality of software is. This is struggle after struggle all the time

Hiker
Posts: 34

Re: preview not working in the webcam even though the blue dot is on

[ New ]

such a pain this is. I have followed all steps in configuration of firewall and privacy and all seems ok, in fact when i select preview, the camera turns on and red intermitent light in the front, etc,,,.. but the preview still just shows the gopro logo.....


@zippybluff5656  ha escrito:

Hi, I did try that as well. GoPro has access both in the Privacy as well as Firewall. I changed the batteries to make sure that a full power cycle was done.I also Reinstalled the gopro app on desktop. Webcam option shows up on the go pro screen when connected to USB, but preview is still not woring. I am using zoom Version: 5.0.2 (24030.0508) and it doesn't even show go pro as a webcam option. 

 

Anything else that anyone else can sugget. I am open to try to it. 

 


 

Hiker
Posts: 34

Re: preview not working in the webcam even though the blue dot is on

[ New ]

even turning it off it does not work for me. This ends up being so hard to debug !!

 

Tourist
Posts: 2

Re: preview not working in the webcam even though the blue dot is on

[ New ]

 

Same error here, stays in preview, both in the build in preview, as well as on Zoom.

 

Details:

- macOS Catalina 10.15.7 MacBook Pro (16-inch, 2019) 2,6 GHz 6-Core Intel Core i7 16 GB 2667 MHz DDR4 AMD Radeon Pro 5500M 4 GB Intel UHD Graphics 630 1536 MB

- GoPro Web app - version 1.0.224

- GoPro Hero 8 Black - version 02.50.00

 

Also mentioning I have the Symantec Endpoint Protection which is automatically managed by the company policies (meaning can't be changed, if this is the issue, GoPro has to whitelist or not use qustionable protocols/ports).

Hiker
Posts: 34

Re: preview not working in the webcam even though the blue dot is on

[ New ]

i do not think the problem is the firewall but i have in any case disabled that already.....i also have firewall from my company.

Sightseer
Posts: 2

Re: preview not working in the webcam even though the blue dot is on

[ New ]

I have the same issue.  But mine was working in Catalina but not Big Sur 11.1.  Also, I did some Microsoft TEAMS changes to remove signature files and it worked a few days ago, but not now.

Tourist
Posts: 3

Re: preview not working in the webcam even though the blue dot is on

[ New ]

SOLVED ISSUE ON WINDOWS:  NO PREVIEW ON WINDOWS:

 

JUST TURN OFF MY AVAST ANTI VIRUS, INSTANTANELY START WORKING, NO NEED TO TURN OFF FIREWALL.