Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Webcam
Reply
Sightseer
Posts: 1

Re: No blue dot

[ New ]

Hi, I have the exact same problem. Really frustrating as the ability to use as a webcam was factor in Purchasing GoPro9. 

Tourist
Posts: 2

Re: No blue dot

[ New ]

I am experiencing the same problem as others at the end of this thread. I get the blue dot in the GoPro app, it allows me to start the preview window, the GoPro (Hero Black 8) says "WEBCAM" on the top of its screen, and I just get that single GoPro placeholder image in the window and in any other program I've tried it with.

 

I'm using MacOS 10.14.6 and version 1.0.224 of the GoPro app.

2020-12-10_16-15-35.png
Tourist
Posts: 2

Re: No blue dot

[ New ]

Anyone?

Sightseer
Posts: 1

Re: No blue dot

[ New ]

"killing the process" works! Thanks!

Sightseer
Posts: 1

Re: No blue dot

[ New ]

Having a blue dot issue too. I've installed the GoPro webcam software (v1.0.224) on my Mac running Catalina 10.15.5 and when I plug in my  Hero 7 Black it is recognised by the computer and can see it on Quik and access files, but no blue dot. Any ideas why this might be?

Tourist
Posts: 5

Re: No blue dot

[ New ]
After a few months of using this feature on both Mac and Windows - i have realized that this feature is an after thought and not worth your time to make this a full time feature. YOu are better off with a logitech webcam instead. Its a pretty buggy software and works on/off with no specific reasons for failure. Not production ready and probably not a good idea to use beyond basic testing and such.
Tourist
Posts: 3

Re: No blue dot

[ New ]

I have the no blue dot issue, running macOS High Sierra and I'm unsure if I downloaded the "GoPro-Webcam-Beta-1.0.196". I downloaded the utility plugin. I went through the prior troubleshooting steps - got to the crash reports. Then, noticed this was resolved with the above beta version? How/where do I get this plugin verision?? :)

Sightseer
Posts: 1

Re: No blue dot

[ New ]

As a macbook user with Go Pro Hero9 and Big Sur OS I found that unconnecting everything, going back to the gopro settings and select  'Gopro Connect' instead of MTP. Then try starting the webcam app again and connecting go pro.