Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Webcam
Reply
Hiker
Posts: 21

Re: No blue dot

[ New ]

Not really an option for me. I run a lot of audio programs and am in the process of moving. Any OS upgrade is a laborious process to make sure nothing breaks. Catalina has been notorious for breaking a lot of the types of software I use. So perhaps after my move.

GoPro
Posts: 25

Re: No blue dot

[ New ]

Cool, it sounds like a crash because of 10.13.  If you go to the Console.app in the /Applications/Utilities folder there should be a section called Crash Reports, can you send it to me?  dstimm@gopro.com

 

Thanks! 

Hiker
Posts: 21

Re: No blue dot

[ New ]

Sent you 20 GoProWebcam crash files via email per request.

Tourist
Posts: 2

Re: No blue dot

[ New ]
I'm getting the same crashes in High Sierra. Is there a fix?
Hiker
Posts: 21

Re: No blue dot

[ New ]
ihearttacos wrote: I'm getting the same crashes in High Sierra. Is there a fix? Yes and no... if you contact support you can get a special package and High Sierra technically works, but they didn't say when/if it will go into an official release. Best we can do is nudge them to do so. Already spoke my mind elsewhere on this in numerous places.
Tourist
Posts: 2

Re: No blue dot

[ New ]
I have the same issue, also 10.13. Where can we poke them to release this? or get the package that works with our OS?
Tourist
Posts: 5

Re: No blue dot

[ New ]

Same issue - 10.13 - sent crash logs as well. Does not work on 10.13 

Sightseer
Posts: 2

Re: No blue dot

[ New ]

I'm having the same issue!

OS - 10.15.5