Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.
Sightseer
Posts: 1
GoPro Quik - I can see my video, I can add gauges ... but I cannot add gauges AND see the video

-

 

The moment I add ANY sort of gauge the gauge displays but the video goes black.

 

If I remove all the overlays then the video is visible again.

 

In either case the audio works perfect.

 

I tried an export with the black video, thinking it might simply be a bug, but the exported video was just the gauge(s), audio and a black screen.

 

Thoughts?  (Hero5, Mac M1 running Big Sur)

Explorer
Posts: 13,064
Re: GoPro Quik - I can see my video, I can add gauges ... but I cannot add gauges AND see the video
Honestly, you're working with outdated and unsupported software on a new machine. You'll be much better off just abandoning the Quik Desktop software and adding gauges with Quik Mobile app or more advanced and customizable gauges with the third party app Telemetry Overlay https://goprotelemetryextractor.com/telemetry-overlay-gps-video-sensors
Nomad
Posts: 1,156
Re: GoPro Quik - I can see my video, I can add gauges ... but I cannot add gauges AND see the video
Quick does not work on the M1 Macs, once you add gauges. Or at least I've talked to many users with the same problem, and nothing solved it