Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Plus
Reply
Highlighted
Tourist
Posts: 3

Re: Video looses sound after uploading to cloud

Having the same issue here. GoPro Hero8
Highlighted
GoPro
Posts: 9,951

Re: Video looses sound after uploading to cloud

From @swiftcrest4201 through another thread:

 

I'm getting the same nonsense. Sometimes my videos automatically uploaded to GoPro Plus don't have sound. It also sometimes happens when it's exported to YouTube. Also the same thing is happening to me, sometimes the audio will be there and then it will go away. The frustrating thing is that the audio is there, because it shows up on the camera when I check playback there.

 

I'm using the new Media Mod with an external microphone. Are you doing the same?

 

It is worth noting whether the videos that are exhibiting the no audio issue were recorded with any accessory involved like an external mic, or the Media Mod as @swiftcrest4201 observed. @joeav2 , @newtonrob

 

We are trying to replicate the issue. So far, we have uploaded sample videos to PLUS, downloaded them to a computer from gopro.com and shared them to YouTube, both manually and through the share option in PLUS but we aren't able to reproduce the issue. We will continue testing with longer videos. We will update you again. Thanks!

 

 

 

Highlighted
Tourist
Posts: 3

Re: Video looses sound after uploading to cloud

I am recording with just the hero 8 black camera, no additional mods or microphone.  I do have the camera connected to an external anker battery while also having the gopro battery installed during recording.  I am recording to a 256gb memory card.  The setup I have used has been constant.  The results have been different. 

 

Could it be the file size that causes the issue?

 

One of the videos that was auto uploaded from the camera to the cloud was 1 hr and 33 minutes in length. The video size is 30083.87 mb.  The video lost sound once uploaded.  Still having the video on the memory card I also transfered the files to the computer which produced 7 chaptered videos of 4gb and 1 of 3.55gb.  I was able to upload the chaptered videos from the computer to gopro cloud through plus.gopro.com which retained the sound in the cloud and also retained sound after exporting to youtube. 

 

I have also shot a video on 1080 resolution of 1 hr and 24 min but only produced a file size of 10497.2mb.  This video also retained sound.

 

Maybe this additonal infomation might help to replicate the issue.

 

 

 

 

Highlighted
GoPro
Posts: 9,951

Re: Video looses sound after uploading to cloud

Thank you, @joeav2. These are very helpful details. We'd like to get this documented through a Support case so this can be brought to the PLUS team. If you haven't yet, please connect with our Support team through https://gopro.com/help/ContactUs . Once connected, refer them to this thread for easy reference. Many thanks!

Highlighted
Tourist
Posts: 3

Re: Video looses sound after uploading to cloud

[ Edited ]

Same Problem. After some seconds the musik stoped. Or there is no musik to hear.

 

 

Highlighted
Tourist
Posts: 3

Re: Video looses sound after uploading to cloud

I have had the same problem with my Hero 7 Silver for 3 months now.  I was told to do a manual update on camera and that did not work.  The issue began for in mid December.  The sound is there when you playback the files from the camera itself.  My files are also longer 80 minutes to 160 minutes. The interesting thing is that my videos uploaded to the cloud prior to mid December 2019 playback perfectly fine with audio.

Highlighted
Tourist
Posts: 6

Re: Video looses sound after uploading to cloud

same thing here on 23rd / 24th of March : videos upload fine, plays sound if I try right away then if I try a couple of minutes later no sound again. Loses sound in downloading 1 time out of 2, meaning sometimes I download to computer it has sound, sometimes not. Sometimes also it downloads full resolution of the original file (sometimes with sound sometimes not)  sometimes half the size file and no sound neither. Thank you for your help, stay safe also.

Highlighted
GoPro
Posts: 15

Re: Video looses sound after uploading to cloud

Hello,

 

We are still investigating the root cause of the issue. @michusa on the web you have the option of either downloading the source or the compressed proxy. Can you validate that the source download retains the sound while the proxy does not ?

 

Thanks

Rahul