Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
GoPro Labs
Reply
Tourist
Posts: 2

Hero7 Black as dashcam not autostarting in loop mode

[ New ]

Hero7 black with LABS_HERO7_01_90_71.zip installed.

used QR code to configure autostart on USB power (QR Command: !u1N!S!u180E!R)

Recording does start if default mode is standard video recording.

Recording does NOT start in my required configuration, which is 20min-loop-recording.

 

Any suggestion on how I can autostart loop recording on USB power and end shortly after USB power removal?

Related to my searching for a solution I noticed that there is no video mode option for QR configuration that selects loop recording. Or am I missing something here (with other word: me too stupid to see the correct option?) ??

 

Thanks a lot,

Marcus

 

 


Accepted Solutions
GoPro
Posts: 1,328

Re: Hero7 Black as dashcam not autostarting in loop mode

[ New ]

I tried it and it works fine.  Just see the Loop mode and the default mode in the Preferences -> General -> Default Mode

View solution in original post


All Replies
GoPro
Posts: 1,328

Re: Hero7 Black as dashcam not autostarting in loop mode

[ New ]

I tried it and it works fine.  Just see the Loop mode and the default mode in the Preferences -> General -> Default Mode

Tourist
Posts: 2

Re: Hero7 Black as dashcam not autostarting in loop mode

[ New ]

thanks for the positive confirmation.

it started working for me also, just after resetting the camera to defaults and working from there.

 

cjeers,

Marcus