Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Labs
Reply
GoPro
Posts: 795

Re: Chapters Size Control - Not working on GoPro 8?

[ New ]

You are the first to report such an issue, and many are using this feature. 

 

Here are the possibilities:

 

1) There is a posibililty the card is not formatted correctly as exFAT, have the camera do a format.

2) The card is bad in some other way. 

3) You using USB to transfer the file from the camera, just like playback this is not supported.  You must load the SD card into an SD Card reader. From the webpage Warning: Larger chapters may not work everywhere in the ecosystem, even the camera will not playback or USB transfer files larger than 4GB in this current firmware. Yet the files are valid and accessible using a SD Card reader, and have been tested to work in many tools. ...

 

Testing: Select 4K30 Protune Bitrate High, this sets the video to 100mb/s.  You only need to record for 6 minutes to use more than 4GB.  I just did a 7m52s record to a Samsung EVO 256GB card and it is 5,781,720KB and plays fine on my desktop system (directly off the SD Card).

Hiker
Posts: 11

Re: Chapters Size Control - Not working on GoPro 8?

[ New ]

Tried again recording for a long time - Camera got hot :-)

 

Same result. - Not able to play any of the files.

 

Unable to view or play files on GoPro 8 Black

 

Image attached with file sizes.

gopro.jpg
Hiker
Posts: 11

Re: Chapters Size Control - Not working on GoPro 8?

[ New ]

Oh silly me...... !!!

 

My previous copies I attached a usb c cable direct to gopro and copied the fies to PC resulting in the previous file sizes.

 

I removed the SD Card and placed in a SD reader this time with quite a different result as you can see by the comparison in file sizes.

 

And guess what... They even played.!!

 

Thanks for your time.

 

Maybe this will be useful for someone else :-)

gopro1.jpg