Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 7

uploaded my movie on the media library, but the music removed, why the hell?

[ New ]

I uploaded my edited movie with music but the music removed. Why the hell do you have so many problems with your softwares. I can't even use GoPro Quick as it immediately shut down after I tried to edit video clips. I never used it. I used Davinci resolve and edit my video and put some music that I get at Artlist by subscribing it so I can use it anywhere. Again, I uploaded my edited movie and music removed. So frustrating and disappointed with Gopro so many times. because its software never works properly. Even there is no label for GoPro plus, I mean the website I uploaded. I think GoPro seriously deal with so many problems people are posting here. I am really disappointed with especially software, subscription, which I dare say never work.

GoPro
Posts: 24,297

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]

Hi @masaok173

 

What website was the edit uploaded to?

Check out GoPro App/Quik for mobile Licensing Content Questions

 

Thanks!

Ej

Tourist
Posts: 7

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]

I uploaded it to GoPro's media library. I uploaded it to YouTube and it does work. Actually, the Gopro cloud service doesn't work at all except they replace broken devices. Cloud, too slow to upload, that a lot of people saying online, I edited to shorten the video and it doesn't play the music, and I share the short clip that I uploaded with the link created but it plays too slow. What's the hell is going on with GoPro? I just feel like kidding me. So disappointed and frustrated that I spend so many hours wasted. the music, I have its copyright.

GoPro
Posts: 2,282

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]
Hi,

Sorry for the frustration but can you walk me through what you are doing? The steps?

"I edited to shorten the video and it doesn't play the music, and I share the short clip that I uploaded with the link created but it plays too slow. "
Are you trimming a story and this removed the audio?

What I'm understanding is:
you are making a multi-clip editing video with music and when you open it on the GoPro Cloud it doesn't have sound?

From my own testing, I have recently made a couple, once the Stories have been uploaded to the Cloud, checking on them, sound/music and all is still there.

I'm thinking maybe there was a one-time issue occurring on your particular video and for some reasons audio got corrupt, which is quite odd as I never heard of this kind of issue.

I would suggest trying with a new video + Check that if you save to your device, the audio is still there.

Tourist
Posts: 7

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]

>What I'm understanding is:
you are making a multi-clip editing video with music and when you open it on the GoPro Cloud it doesn't have sound?

 

That's correct.

 

I uploaded the movie but it doesn't have sound.

I edited again with other music and again it doesn't have sound.

I finally uploaded it to YouTube and it has sound, so the file is not broken, no problem.
I thought I was going to use GoPro cloud to share movies with my friend but with so many problems, such as when I opening the movies' link, it plays slow, it looks like too much traffic or something, as on the other hand, YouTube always plays without problems. 
Now I gave up using it, but what it means to me to have paid the subscription fees for one year.
I paid for it, so I want to use the cloud as storage and to share movies. 
I still have the exact file on the cloud with no sound. Again, I was able to upload it to YouTube without problems.
Uploading it to YouTube is quite faster and GoPro cloud takes much more time, even though I paid for it. 
and without sound, twice, after waiting so long to be uploaded. 

GoPro
Posts: 2,282

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]
Hi,

Ok thanks for the information.
Same thing I suppose when you save that Story to your device it has audio right?
Would you mind sharing the link of the Story that doesn't have music with me?
Tourist
Posts: 7

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]

Now I even can't play the media, it always happens here in Japan, I mean other websites or everything works perfectly except GoPro websites.

Here is the link: https://gopro.com/v/7aO6Zpq6PNmEz

Thanks for your help

GoPro
Posts: 2,282

Re: uploaded my movie on the media library, but the music removed, why the hell?

[ New ]
Hi,

I was able to play your video and it has sound as well on my end.
Could you check / change browser / clear cache / check audio settings?