Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Posts: 1

iPad Mini 3 no preview on Fusion

Based on this chart:


I purchased an iPad Mini 3 to remotely control a Fusion.


Although the app connects to the camera, and controls it, preview is never displayed.



Manually re-updated the camera firmware.

Deleted the app and reinstalled several times.

Turned off ProTune. Tried the different resolution and framerate settings.

Updated the iPad.

Restarted the iPad.

Tried running the iPad in Airplane Mode (per other threads).

Tried to connect using a different iPad, a Pro, it works fine.


I expected preview with this iPad?!!!


Fusion firmware 1.80

iPad iOS 12.1.4




Posts: 14,964

Re: iPad Mini 3 no preview on Fusion

Hi @sethb284


Thanks for bringing this to our attention. We appreciate your efforts in isolating the issue. 

We'll have this passed along to the team in charge.

We'll post an update as soon as we have information.