Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 1

iOS App - Can't Open/Edit Existing Story or Create New

[ New ]

I had used the app to create a new story today without issues. Now I've been trying over and over to open and edit it. When I click on the edit to play or try and save, all that happens is the blue spinning dial spins... and spins... and spins. I've tried to create new stories with the same problem. I've tried restarting phone, app, etc. I don't want to lose the edit by reinstalling the app (which I already have done before like an idiot).

GoPro.png

GoPro
Posts: 3,244

Re: iOS App - Can't Open/Edit Existing Story or Create New

[ New ]
Hi,

I'm sorry about this. That issue is complicated to fix as it can be caused by several things, it could be media related or the tool having some issues, something going wrong somewhere and unless we have the phone plugged to debug it, it's impossible to know what's causing this precisely.
What kind of media are you using? GoPro / phone media? Both? What kind of resolution / fps? Slomo or anything special?
Many media?
The most important thing is that media can't be deleted or you won't be able to reopen your video.
I'm sorry but here there isn't much I can do, kill app and try to reopen again, however if the project is corrupt in some way you won't be able to open it again :(((

When starting a new project, do save often + save to your device.
I wish I could help more but this isn't something that I can easily reproduce with clear steps on my end and not much I can do to fix from here :(