Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Backpacker
Posts: 1,104

Re: gauges not available on clip...but on entire chapter

[ New ]

@kajuna wrote:

As far as I know this is normal. Trimming a video has always deleted its telemetry



if you look at my diggings, the telemetry is there.....

GoPro
Posts: 2,039

Re: gauges not available on clip...but on entire chapter

[ New ]

@robert1326 

Hi Robert,

 

Thank you for sharing this information.

 

So, just so you know - the GPS data useful for the stickers is inside a GMPF track, not the EXIF metadata. The EXIF GPS is recorded at the beginning of the video and copied/pasted in the various trims that you do - whereas the GMPF track is trimmed according to the video trims.
If I understand correctly, what you checked is the EXIF part, not the GPMF part, we can check that part.

We have two hypothesis here:
- Either the places where you trimmed your video had unreliable / too low GPS precision data and that's why you couldn't apply stickers, you were really unlucky because it was for the three trims you made :(
OR
- something in the GMPF track got broken when you trimmed.

Could you send me (dropbox or else) the trimmed parts?
I will test this as well on my end.

GoPro
Posts: 2,039

Re: gauges not available on clip...but on entire chapter

[ New ]
@robert1326
Hi Robert,

I did my test on a 9:33 video (HERO9 / 1440p/50fps) I could apply GPS stickers.
Then I trimmed it 4 times at 4 different places (beginning, middle, end) I was able to add GPS stickers to all trims.

My video was 9:33 and not chaptered - chaptering depends on file size and my video wasn't chaptered.

Don't hesitate to send your trimmed parts so we check the GPS precision on those.
GoPro
Posts: 2,039

Re: gauges not available on clip...but on entire chapter

[ New ]
Hi,

I did some more testing, this time with a chaptered video - filmed for a long time, ended getting 2 videos. Both I could apply stickers, trimmed the videos, I could still apply GPS stickers.
However the first chapter video test I made, I couldn't, the only reason I can find is that I had started recording in a spot where GPS reception wasn't reliable, because on the second test, at another spot, it was ok.
Backpacker
Posts: 1,104

Re: gauges not available on clip...but on entire chapter

[ New ]

hi @haindash 

 

sorry for the dealy. caught in a demanding project.

 

thank you for your tests and support (not only on this challange).

 

I sent you a message with a link for downloading the files.

 

thank you,

robert

GoPro
Posts: 2,039

Re: gauges not available on clip...but on entire chapter

[ New ]
Hi Robert,

Sooooo this thread is long but we are seeing the end of the tunnel.
We got your file, we tested on 7.3.2 and have a repro of the issue.
HOWEVER, I just tested on 8.0 and I was able to trim your video 4 times and had no issue adding stickers, the option was still available.
So whatever is happening here, it's fixed in 8.0 coming up this month :)

Best,
Backpacker
Posts: 1,104

Re: gauges not available on clip...but on entire chapter

[ New ]

hi @haindash 

this is a very good news!

thank you for your support! appreciated!

have a good one!

robert