Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hopes this fixe the RTM problem as well, as it doesn't work, tried from my Vimeo Premium and was giving a network error, nothing to do with mine, as it did work while streaming to Facebook.

Thanks.
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @aragon1006,

App was succesfully upgraded to 6.14 (9094) version, however, running the same test as before (steps from my previous post) the issue persist.

 

The behavior is basically the same, camera shows the "live" red tag on top but youtube is still stuck showing "upcoming"


- Phone was restarted twice and I also turn it off.

- GoPro Hero 8 firmware version is still the same HD8.01.01.60.00
- 2.4 GHz or 5GHz network / public or unlisted / 1080p or 720p combination is not making difference.

- I used preview as disabled (in fact if I tried to enable it, App shows the "wheel" logo as connecting, then will go into a neverending loop and connection between mobile and camera will be dropped at the end)

- If preview is disabled, you can start the live stream but you will be stuck in the "upcoming".

 

@adorable123 please let me know if tyou got the same behavior.

 

Best regards,

Alain

Imagen_20200604_001.png
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
PD. Screenshot shows the date as May 31st (I didn't have a chance to take a screenshot with the date updated) ... this is just for reference. The behavior at least with YouTube is still the same.
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Followed the steps to update and restart the mobile before connecting, and the same problem persists.

Keeps getting stuck at YouTube and the same at the Vimeo RTM input.

We may need a firmware update at this point, at my opinion.

GoPro
Posts: 25,269

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello Everyone!

 

Thank you for getting back to us.

We will share this with the team and update you through this thread.

Thank you for your patience and understanding.

 

Regards,

Ej

Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hey Aragon.

This better be quick, as the market is moving towards a live stream events, like weddings and 90℅ of all social events, we need a solution ASAP otherwise we'll be forced to find solutions outside of the big GoPrro family.

We'll hate to do that, so we're enquiring the company to listen and move fast.

Thanks.
Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

100% Go Pro is seen as the 'one shop stop' for quick, easy and high-quality videoing solution.

 

Let's keep it that way.

Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @aragon1006,

 

Any update regarding this issue?

 

Best regards