Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ Edited ]

Hi, I'm having the same ussue here, just purchased the hero 8 2 weeks ago, to do live stream, but some how it does't do it.

 

It says it's streaming to youtube, but is nothing coming up on my channel, tried copying the RTM but it does the same.

 

Tried going live on Vimeo using the RTM and nothing, the only plattafor that goes live, is my facebook.

 

And please don't tell me that there is a problem with my YouTube or Vimeo, as I livestream to both using a different method.

 

A helph on this, will be really appreciated, as the camera was purchased to this sole purpuse.

 

You can reach me directly to: 347-***-***or: ********@HOTMAIL.COM

 

Thanks.

Highlighted
GoPro
Posts: 15,003

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Hi @adorable123

 

What phone are you using?

Do you have the camera and the app up to date?

Would you mind sharing your workflow?

Are you able to get past the Live stream setup page?

For reference, see How to live stream from your GoPro

 

Thanks!

Ej

 

 

Highlighted
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Hi @aragon1006

 

I'm facing exactly the same problem with my GoPro: YouTube Live Streaming with Hero 8 is not working at all.

 

I followed all the steps as per the guide you mentioned:
https://community.gopro.com/t5/en/How-to-live-stream-from-your-GoPro/ta-p/395877?profile.language=en
however, the result is always the same, GoPro shows the "Live" red tag on screen but YouTube is stuck at "upcoming" message on my channel showing no video at all.

- I tried to reset the camera, going back to factory settings. (not only the connections or network settings)
- Uninstalling the GoPro App twice from my mobile.
- Set the right permissions again, data / time settings in place.
- Use 2.4GHz on both sides (camera and app) or 5Ghz wifi channel but it makes no difference.
- Tried to reduce the quality 1080p, 720.
- Tried to choose the "public" option.
- Disable the "preview" option.
- The event or live video is created, listed on my account with the same description as the one from the GoPro App, but it shows no video.
- I tried using RTMP, url like: rtmp://a.rtmp.youtube.com/live2/my-key but the behavior is the same. Live video created is stuck at "upcoming", no video.
- I can do a live using Facebook, works pretty fine, but the image is terrible... please check "Hero 8 Facebook live video defaults to fisheye" below:
https://community.gopro.com/t5/Cameras/Hero-8-Facebook-live-video-defaults-to-fisheye/td-p/550149/pa... 

 

I'm not a "influencer" so I thought that probably because I've no a huge number of subscribers YouTube will not allow me to do a live (read a post from @sprystorm60232 on page 4), however I used to do lives with my girlfriend during my trips, so to avoid any issue related with Youtube I put the GoPro out of the equation.

 

Using CameraFi Live (for Android) on the same mobile where I have GoPro app installed I was able to do a "Live" using the same account, my account, without any issue... and using the same wifi network.

 

From my perspective, there's something wrong with the app. QA should be able to reproduce this!

 

Some technical specs:
- GoPro Hero 8: Camera Info menu, version number: v01.60
- GoPro App version 6.13(9053)
- From the App I can see Camera version listed as: HD8.01.01.60.00
- Mobile running Android 10

 

Please let me know if additional information is required.
I can perform any test you may require Aragon

 

Best regards,
Alain

Highlighted
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Hi Aragon,
Sorry for the late response, I'm using the Xiomi Redmi Note 10 Pro, 8Gig Ram and 128 Gig storage, all programs updated
Highlighted
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Wow, that's a very detailed statement Alain, it's exactly the same problem I'm having, it's for sure a camera firmware or a app problem.
Please let me know, if you find a solution.

Thanks.
Highlighted
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Hello @aragon1006,
Do you have and update regarding this issue?.
Did you see my post about the same error?
Highlighted
GoPro
Posts: 15,003

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Hello Everyone!

 

We have released an update for the GoPro app both on Android and iOS.

Please make sure to restart your phone before pairing it with the camera again.

Let us know how it goes.

 

Thanks!

Ej

Highlighted
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

Thanks EJ, will install and let you know.