Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 5

YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi,

I tried to do a live stream on YouTube with Go Pro Hero8. But it is not finally working. No video nor sound is beeing send live.

My channel has over 1000 subscribed users and live streaming option is running fine with other devices.

You can check my channel out here: https://www.youtube.com/channel/UCoelPsM5ggzEshfgfnWAfqw

 

Once I setup the live stream to YouTube via the GoPro IOS App all I get is a blue sign and it says that it is streaming. When I then go onto YouTube it says "waiting for user" and no stream is recognised. I also tried this via my hotspot on the IPhone no success. So live streaming is not working with the Go Pro Hero 8 on Youtube so far for me.

 

What am i doing wrong or what else can be done to solve this?

Anybody is welcome to help.

Thank you very much in advance.

Best Matthias

GoPro
Posts: 57

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Check your channel's videos, and see if the live video is there :)

If you're streaming straight up from the app, you don't need to do anything from web. If you're RTMP streaming, then indeed you'll need to do some actions from Web.

If this is not what you're talking about, do you mind attaching a screenshot or a video of the issue? I'll try to help you out from there.

Cheers,

aarlekk

Tourist
Posts: 5

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi Aarlekk,

I looked multiple times with various differnt browser and computer to see and check if something is coming up. But no success.

You can have a look at the channel yourself. The last try is still there and waiting for a signal from the user which is me. 

 

https://www.youtube.com/watch?v=bUs_zHz5JSw

 

I am using the GoPro App on IPhone XR and initiate the live stream via the app selection "stream live direct to YouTube" - It then says everything is running fine but no live stream gets send out. Either way thru Wlan router nor thru hotspot. Also no RTMP since I use the preset setting in the gopro App and the Gopro hero8.

 

Looking forward hearing some more suggestions from you that might solve this problem. 

From what I found untill now there had been similar problems about a year ago. At least they are found in this forum. But no real solution was presented so far so I am still looking and trying.

Thank you.

 

 

Bildschirmfoto 2020-01-16 um 21.07.38.png
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
Tourist
Posts: 5

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

I just made a oneshot video that illustrates pretty much the whole problem and the situation I face while trying to go live.

Please look at the whole video from start to end since this shows you a lot I think.

 

https://youtu.be/EOJQSAv1_pY

 

I am looking forward to a solution since I really like the goPro Hero8 so far.

It is just so disappointing that there are a lot of connection issues.

 

Thank you

This is a oneshot video to show the whole process and all the integrated problems I experience while trying to do a live streaming session with the GoPro Her...
GoPro
Posts: 57

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Until we get down to the bottom of this, I can suggest you a workaround that would involve streaming with the camera via RTMP to youtube.

In order to make it, you''ll have to provide the rtmp_url/streamkey to the camera, via the app, and it'll send live feed to youtube, and then you can host it up from there. It's the most manual and most reliable method for me, as a dj, to stream with no problems.

So the stream url in RTMP should look like: rtmp://a.rtmp.youtube.com/live2/bsk6-z7vv-gvq5-0wx1 , where "bsk6-z7vv-gvq5-0wx1" is the youtube streamkey provided after hitting the Upload Button > Go Live > Stream Tab > Add Title and Parental Control > Extract URL and StreamKey from there.

Let me know how it goes, I'll update you with our QA findings after we'll narrow it down.

General things you could do to avoid the connectivity issues is to:
- Restart your iphone every once in a while, coz the app might get in a funky state over time, and restarts fix this usually.
- Reset Camera Connectivty if you cannot connect to it
- Hard reset of the camera, by pressing the mode button for 8 minutes.

Sorry this is happening to you man, let me know if my suggestions work.


Cheers,

aarlekk

GoPro
Posts: 57

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Based on the behavior you're witnessing at the end, it looks like the problem lies with Youtube. Initially i would've said that you need to wait a minute or two, because of the stream delay [which is normal], but apparently the camera's successfully sending the feed, but Youtube's unable to ingest this.

Gonna look into this closely, just let me know how the RTMP workaround works.


Peace out!

Tourist
Posts: 5

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi Aarlekk,

thank you very much for your fast response. Well I have been on the road and I will give this a try via rtmp tonite once I am back at the studio. Actually rtmp streaming works fine with my other cam gear that I use so I assume it will work fine with the GoPro8 via rtmp as well. I will keep the fingers crossed ;) . But actually I bought this hero8 because of the promotion where it is said that I can directly stream to YouTube via the app from on the road. That is why I also tryed it via the mobile phone in a hotspot mode and as well I tried it out on various differnt Iphones. Also I allready had it up and running for over 15 minutes in various sessions on various days. With no luck. All there was is a connection to youtube was established. But no videofeed gets thru.

 

Might that be a problem with my gopro in specific or is this a major bug with the IOs app? I will keep you updated and will let you know what my experiences are with the rtmp stream.

 

Best Matthias

Tourist
Posts: 5

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Yes I will keep you posted on how the rtmp goes on.

best Matthias

Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello everybody,

 

Any development regarding this topic?

I am facing with the same issue, and there is no official response or solution in relation to this topic.

I thought maybe the new firmware will solve this, but nothing happened.

Already tested on different devices (Iphone, Ipad) at different times and different YT accounts.



Waiting for support,

Peter

GoPro
Posts: 19,776

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Sorry to hear about the trouble, @barany35. Have you been able to try out the workaround provided by @aarlekk above? How did it go?

Tourist
Posts: 1

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi!

Sorry to hear that you’re facing this. Usually, this shouldn’t be a problem with the GoPro App on the iPhone. Even I want to know the solution now as I was planning to get Hero 8 too. But I want to know if this is an issue for iOS apps or what!

GoPro
Posts: 57

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

@barany35 - on Page 1 of this thread i provided some potential solutions for this issue.

I tried livestreaming using 4 different youtube accounts on 4 different iOS devices using 4 different iOS versions. It works as intended.

If you guys expect help, be so kind to provide to us as much info as possible, so we can pick it up from there. 

In order to particularly address your problem, a screencast of your issue would be kindly welcomed, in order for us to see what's happening, and where can we go from there.

Please give us a video, or a set of steps to follow that would most likely help us encounter your issue. 

Don't forget:
- Device restart
- App reinstall
- Confirm Youtube Permissions on GoPro App
- Camera Date and Time set correctly [Camera Preview Screen > Settings > Set Date and Time]
- Livestreams are set by default for Kids/Non Kids, as youtube might prohibit an external livestream, if not some additional account setup is done beforehand.

Waiting for extra info here, and we'll do our best to make it work again.

Cheers,
aarlekk

Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

@aarlekk Thank you very much for your help!
I've already tried a lot of things what you mentioned, but I'll do the rest.
On the weekend I'll try it again and give you all the necessary informations about the issue.

I really appreciate your efforts.

 

Tourist
Posts: 4

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hi, I have at the same problem. At this moment is streaming from my camera Gopro8:
https://www.youtube.com/watch?v=ffwQj0cVUzA
Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Yes, that seems to be the same problem. Unfortunately I had no time to gather the infos and deal with the problem, but please inform us if you find a solution.

 

GoPro
Posts: 27,100

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @tripiopl

 

Were only seeing one subscriber for the account associated to the link you have shared.

 

Thanks!

Ej

Tourist
Posts: 2

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

I also have the same problem. I tried streaming via rtmp, but also to no avail.

Tourist
Posts: 9

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Same problem here with YouTube live streaming.

 

I also have the annoying connection problems described in Matthias' video.

 

https://www.youtube.com/watch?v=EOJQSAv1_pY

This is a oneshot video to show the whole process and all the integrated problems I experience while trying to do a live streaming session with the GoPro Her...
GoPro
Posts: 19,776

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello @sanchezik. and @sprystorm60232. To verify, do your accounts have at least 1000 subscribers as explained here?

 

The video from @matthiask5 showed a number of issues with the live streaming process. Among which are (1) connectivity, and (2) not getting the actual stream displayed on the YouTube page. 

 

Do you also experience having to reconnect the camera and the app multiple times before you are able to get to the streaming page? Make sure that you have the latest version of the App installed, that your device is running on the latest OS and that your HERO8 Black camera is updated to the latest firmware. 

 

Also, see the suggested troubleshooting steps above. Let us know what you find out. Thanks!

Tourist
Posts: 2

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

I don't have 1000 subscribers, but it's not necessary for streaming via youtube. I can easily stream to YT directly from the camera connected to the laptop or from the program OBS Studio, so this is some other problem. I use the latest version of the gopro application for android and the latest firmware (1.60). In the application and in the camera everything is fine, if I change the name of the streaming in the application, I see this new name also in YT, but is still no streaming in YT.

Tourist
Posts: 9

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

I can live without streaming to YouTube if I have to, but the connection problems are annoying.

 

* iPad (6th Gen) 13.4

* Camera version 01.60.00

* App version 6.8 (3549)

 

After an rtmp stream to a custom server (which works!), I can reliably connect to the camera from the app with the following steps:

 

0. Exit app
1. Preferences > Connections > Reset Connections
2. Wait a bit
3. Preferences > Connections > Wireless Connections > On
4. CONNECT A NEW DEVICE: Connect
5. Start app
6. In the app: Connect Your GoPro
7. Connect Device > GoProApp
8. Bluetooth Pairing Request > Pair (do not wait too long to confirm)
9. Wait
10. Connect to Wifi Network: Okay
11. Success!

 

Of course, I now have to re-enter the Wifi credentials (and always the rmtp URI) in the app again.

GoPro
Posts: 19,776

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

@sanchezik. The setup you describe works with streaming without 1000 subscribers. YouTube has restrictions (in terms of subscribers) when live streaming is through mobile applications like the GoPro App. See https://support.google.com/youtube/answer/2853834?hl=en for reference. 

GoPro
Posts: 19,776

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Thank you for sharing, @sprystorm60232. The connectivity between the camera and the app should be able to last for up to 8 hours after being idle. The current version of the GoPro App is 6.9. Please update to this version and see if the connection process will be improved. Let us know how it goes. 

Tourist
Posts: 9

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

I can confirm that with app version 6.9.1 and the iPad software update to 13.4 I can connect more reliably.

 

Thanks!

 

Still, after finishing a custom RTMP stream, I have to go through steps 0 - 11 to reconnect.

 

An it looks like the camera automatically switches to the Wide lens (or the SuperView lens) when I start the stream.

 

Is that a bug or did I miss some configuration option?

GoPro
Posts: 19,776

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Thank you for the feedback, @sprystorm60232. The Wide screen field of view is automatically set when live streaming. 

 

We will pass along to the team the reconnection issue after streaming that you still observe after every live streaming session. We will keep this thread posted. 

Tourist
Posts: 9

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Thanks!

 

FWIW, the botched lens setting in live stream mode is a known issue, see https://community.gopro.com/t5/Cameras/Hero-8-Facebook-live-video-defaults-to-fisheye/td-p/550149.

Tourist
Posts: 1

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Same problem here...

I don't have more than 1000 subscribers, but it appears as an upcoming event and never uploads the video. I used streamlabs to upload and it worked, It could not be seen live, but the video uploads and then I could show it. I have an Iphone 5s, and a Gopro Hero 8...

Tourist
Posts: 9

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

It seems YouTube disallows live streams from mobile devices for accounts < 1000 subscribers.

 

I can confirm that live streaming works from the GoPro 8 with Wowza and crowdstream.io.

 

But what is really annoying are the connection problems after each livestream and the fisheye lens setting that cannot be changed.

 

Unfortunately no update on these problems (see the other thread at https://community.gopro.com/t5/Cameras/Hero-8-Facebook-live-video-defaults-to-fisheye/td-p/550149).

 

Maybe we have to buy a GoPro 11...

Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hey guys,

 

This is really pathetic.

 

I'm done everything asked and read on this thread to attemp LIVE on YouTube (YT) however im experiencing the exact same issues!

 

I've done all steps provided includes:

 

Resets

App upgrades

Firmware is the latest

Attempted YouTube live (got exact same results as Matthias)

Connected via RTMP 

 

RTMP and YouTube does not work. Whats the go????

 

Please see attached Screenshot for live stream through Go Pro viewing the OFFLINE YouTube.
I have a PDF showing all steps taken for both YT and RTMP.

 

Also, side note - facebook live worked fine.....?!?!?!

Ps. another side note Go Pro.... you allow jpg upload, but not jpeg upload. Do you enjoy bringing further frustration into peoples lives?

How about enabling PDF's so i can properly inform you as you request. One image ain't gonna cut it, will it?

Image.png
GoPro
Posts: 19,776

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello, @skigardner164. There are detailed instructions here that you may refer to.  

 

 

Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hi Mariustanya,

I’ve send those instructions and all the other ones on here, and followed them.

Still does not work.

What should I do with my Go Pros?

This is really disappointing.
GoPro
Posts: 27,100

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello @skigardner164

 

If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

Let them know of the troubleshooting steps taken.

 

Thanks!

Ej

Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi, I'm having the same ussue here, just purchased the hero 8 2 weeks ago, to do live stream, but some how it does't do it.

 

It says it's streaming to youtube, but is nothing coming up on my channel, tried copying the RTM but it does the same.

 

Tried going live on Vimeo using the RTM and nothing, the only plattafor that goes live, is my facebook.

 

And please don't tell me that there is a problem with my YouTube or Vimeo, as I livestream to both using a different method.

 

A helph on this, will be really appreciated, as the camera was purchased to this sole purpuse.

 

You can reach me directly to: 347-***-***or: ********@HOTMAIL.COM

 

Thanks.

GoPro
Posts: 27,100

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @adorable123

 

What phone are you using?

Do you have the camera and the app up to date?

Would you mind sharing your workflow?

Are you able to get past the Live stream setup page?

For reference, see How to live stream from your GoPro

 

Thanks!

Ej

 

 

Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @aragon1006

 

I'm facing exactly the same problem with my GoPro: YouTube Live Streaming with Hero 8 is not working at all.

 

I followed all the steps as per the guide you mentioned:
https://community.gopro.com/t5/en/How-to-live-stream-from-your-GoPro/ta-p/395877?profile.language=en
however, the result is always the same, GoPro shows the "Live" red tag on screen but YouTube is stuck at "upcoming" message on my channel showing no video at all.

- I tried to reset the camera, going back to factory settings. (not only the connections or network settings)
- Uninstalling the GoPro App twice from my mobile.
- Set the right permissions again, data / time settings in place.
- Use 2.4GHz on both sides (camera and app) or 5Ghz wifi channel but it makes no difference.
- Tried to reduce the quality 1080p, 720.
- Tried to choose the "public" option.
- Disable the "preview" option.
- The event or live video is created, listed on my account with the same description as the one from the GoPro App, but it shows no video.
- I tried using RTMP, url like: rtmp://a.rtmp.youtube.com/live2/my-key but the behavior is the same. Live video created is stuck at "upcoming", no video.
- I can do a live using Facebook, works pretty fine, but the image is terrible... please check "Hero 8 Facebook live video defaults to fisheye" below:
https://community.gopro.com/t5/Cameras/Hero-8-Facebook-live-video-defaults-to-fisheye/td-p/550149/pa... 

 

I'm not a "influencer" so I thought that probably because I've no a huge number of subscribers YouTube will not allow me to do a live (read a post from @sprystorm60232 on page 4), however I used to do lives with my girlfriend during my trips, so to avoid any issue related with Youtube I put the GoPro out of the equation.

 

Using CameraFi Live (for Android) on the same mobile where I have GoPro app installed I was able to do a "Live" using the same account, my account, without any issue... and using the same wifi network.

 

From my perspective, there's something wrong with the app. QA should be able to reproduce this!

 

Some technical specs:
- GoPro Hero 8: Camera Info menu, version number: v01.60
- GoPro App version 6.13(9053)
- From the App I can see Camera version listed as: HD8.01.01.60.00
- Mobile running Android 10

 

Please let me know if additional information is required.
I can perform any test you may require Aragon

 

Best regards,
Alain

Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hi Aragon,
Sorry for the late response, I'm using the Xiomi Redmi Note 10 Pro, 8Gig Ram and 128 Gig storage, all programs updated
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Wow, that's a very detailed statement Alain, it's exactly the same problem I'm having, it's for sure a camera firmware or a app problem.
Please let me know, if you find a solution.

Thanks.
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hello @aragon1006,
Do you have and update regarding this issue?.
Did you see my post about the same error?
GoPro
Posts: 27,100

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello Everyone!

 

We have released an update for the GoPro app both on Android and iOS.

Please make sure to restart your phone before pairing it with the camera again.

Let us know how it goes.

 

Thanks!

Ej

Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Thanks EJ, will install and let you know.
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hopes this fixe the RTM problem as well, as it doesn't work, tried from my Vimeo Premium and was giving a network error, nothing to do with mine, as it did work while streaming to Facebook.

Thanks.
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @aragon1006,

App was succesfully upgraded to 6.14 (9094) version, however, running the same test as before (steps from my previous post) the issue persist.

 

The behavior is basically the same, camera shows the "live" red tag on top but youtube is still stuck showing "upcoming"


- Phone was restarted twice and I also turn it off.

- GoPro Hero 8 firmware version is still the same HD8.01.01.60.00
- 2.4 GHz or 5GHz network / public or unlisted / 1080p or 720p combination is not making difference.

- I used preview as disabled (in fact if I tried to enable it, App shows the "wheel" logo as connecting, then will go into a neverending loop and connection between mobile and camera will be dropped at the end)

- If preview is disabled, you can start the live stream but you will be stuck in the "upcoming".

 

@adorable123 please let me know if tyou got the same behavior.

 

Best regards,

Alain

Imagen_20200604_001.png
Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
PD. Screenshot shows the date as May 31st (I didn't have a chance to take a screenshot with the date updated) ... this is just for reference. The behavior at least with YouTube is still the same.
Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Followed the steps to update and restart the mobile before connecting, and the same problem persists.

Keeps getting stuck at YouTube and the same at the Vimeo RTM input.

We may need a firmware update at this point, at my opinion.

GoPro
Posts: 27,100

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hello Everyone!

 

Thank you for getting back to us.

We will share this with the team and update you through this thread.

Thank you for your patience and understanding.

 

Regards,

Ej

Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]
Hey Aragon.

This better be quick, as the market is moving towards a live stream events, like weddings and 90℅ of all social events, we need a solution ASAP otherwise we'll be forced to find solutions outside of the big GoPrro family.

We'll hate to do that, so we're enquiring the company to listen and move fast.

Thanks.
Tourist
Posts: 3

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

100% Go Pro is seen as the 'one shop stop' for quick, easy and high-quality videoing solution.

 

Let's keep it that way.

Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi @aragon1006,

 

Any update regarding this issue?

 

Best regards

 

Tourist
Posts: 8

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

To bad, don't think GoPro is listening.

 

Meanwhile I purchased the new Mevo Start, OMG the best streaming camera ever.

 

I didn't have to do absolutely anything, not the best video quality, but you'll be streaming right out of the box in not time.

Tourist
Posts: 6

Re: YouTube Live Streaming with Hero 8 not working even with 1000 subs and YT activation green

[ New ]

Hi,

 

I decided to open a support ticket with GoPro Support Team today.

 

After provide some information about my issue, one representative told me about the Youtube (YT) restriction of 1000 subscribers: (one of the URLs which is on the first pages of this thread)
https://support.google.com/youtube/answer/2853834 

 

I explained him that I ran a test using a mobile app called "CameraFi Live" (Android), using the same YT account, and the livestreaming works with no issues.

 

The case will remain open for investigation but I decide to check this app a little bit more... then I found the url below:
https://www.camerafi.com/how-to-live-stream-on-youtube-with-under-1000-subscribers/

 

As per the image attached, it seems CameraFi allows the livestreaming, the only restriction is with the "scheduled broadcasts", and then they make reference to same YT url from above: https://support.google.com/youtube/answer/2853834 

 

So, at this point I'm confused... Is the 1k subscribers a restriction just for scheduled broadcasts / events? or a general restriction?. 

 

- How a mobile app like Camera Fi is allowing the livestreaming on the fly (no scheduled) while my expensive GoPro Hero 8 (+$350) cannot be used for the same purpose?
- Should I have to give up using Youtube for livestreaming? I liked YT because I can share the url with someone else and the content can be easily shared on TV using a Roku, Amazon Fire Stick, you name it... 
- @adorable123  I'm curious about the fact that you said your new cam (Mevo) is allowing the streaming out of the box. Do you have more +1000 followers?. Are you currently using YT?.

cameraFi_live.jpg