Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
%3CLINGO-SUB%20id%3D%22lingo-sub-69660%22%20slang%3D%22en-US%22%3EWifi%20problem%20-%20session%205%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69660%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eafter%20i%20downloaded%20the%20new%20firmware%20update%20to%20my%20gopro%20session%205%2C%20the%20wifi%20is%20not%20working%20(HERO5%20Session%26nbsp%3Bv02.51).%3C%2FP%3E%3CP%3EI%20tried%20different%20options%20including%20factory%20reset%2C%20wifi%20reset%2C%20deleting%20the%20sd-card%2C%20deleting%20the%20app%2C%20but%20nothing%20worked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20when%20i%20try%20to%20connect%20my%20gopro%20session%205%20with%20the%20gopro%20capture%20app%2C%20i%20follow%20the%20instructions.%20But%20the%20gopro%20is%20not%20creating%20a%20wifi%20signal%2C%20i%20checked%20it%20on%20many%20devices.%20There%20is%20showing%20up%20a%20message%3A%20no%20gopro%20found!%20Enable%20wifi%20and%20try%20again.%20-%26nbsp%3B%20i%20tried%20it%20many%20times!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhy%20is%20my%20gopro%20not%20showing%20up%20a%20wifi%20signal%3F%20Even%20when%20i%20click%20on%20connect%20new%20device.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGopro%20session%205%20-%20v.02.51%3C%2FP%3E%3CP%3ESamsung%20Galaxy%20s4%20-%20Android%205.0.1%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EConclusion%3A%3C%2FP%3E%3CP%3EGopro%20is%20not%20showing%20a%20wifi%20signal%20to%20any%20devices.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-69660%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGoPro%20App%20for%20Android%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-69805%22%20slang%3D%22en-US%22%3ERe%3A%20Wifi%20problem%20-%20session%205%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69805%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F42657%22%20target%3D%22_blank%22%3E%40swiftpike68716%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EI%20noticed%20that%20you%20mentioned%20that%20you%20are%20suing%20the%20Capture%20App.%20There%20has%20been%20an%20update%20and%20it%20is%20now%20called%20the%20GoPro%20App.%20If%20you%20have%20not%20already%20done%20so%20please%20make%20sure%20the%20App%20is%20up%20to%20date!%20Once%20it%20is%20up%20to%20date%20run%20through%20these%20steps%20and%20you%20should%20be%20able%20to%20get%20connected%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FPKBContactus%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FPKBContactus%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes!%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ECheers%2C%3C%2FP%3E%0A%0A%3CP%3ERyan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-69837%22%20slang%3D%22en-US%22%3ERe%3A%20Wifi%20problem%20-%20session%205%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69837%22%20slang%3D%22en-US%22%3E%3CP%3ESorry%2C%20i%20mean%20the%20newest%20version%20of%20the%20gopro%20app.%3C%2FP%3E%3CP%3EI%20talked%20to%20a%20gopro%20guy%20at%20the%20support%2C%20we%20couldn%60t%20solve%20the%20problem%20either.%3C%2FP%3E%3CP%3ENow%20the%20camera%20is%20not%20turning%20on...%20i%20tried%20every%20help%20i%20could%20get%20on%20the%20internet%2C%20but%20nothing%20helped.%3C%2FP%3E%3CP%3EMaybe%20i%20replace%20the%20gopro%20at%20the%20market.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20help%2C%20but%20do%20you%20have%20any%20solution%20to%20this%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 2
Accepted Solution

Wifi problem - session 5

Hello,

 

after i downloaded the new firmware update to my gopro session 5, the wifi is not working (HERO5 Session v02.51).

I tried different options including factory reset, wifi reset, deleting the sd-card, deleting the app, but nothing worked.

 

So when i try to connect my gopro session 5 with the gopro capture app, i follow the instructions. But the gopro is not creating a wifi signal, i checked it on many devices. There is showing up a message: no gopro found! Enable wifi and try again. -  i tried it many times!

 

Why is my gopro not showing up a wifi signal? Even when i click on connect new device.

 

Gopro session 5 - v.02.51

Samsung Galaxy s4 - Android 5.0.1

 

Conclusion:

Gopro is not showing a wifi signal to any devices.

 

 

 


Accepted Solutions
GoPro
Posts: 3,924

Re: Wifi problem - session 5

Hi @swiftpike68716,

 

I noticed that you mentioned that you are suing the Capture App. There has been an update and it is now called the GoPro App. If you have not already done so please make sure the App is up to date! Once it is up to date run through these steps and you should be able to get connected: https://gopro.com/help/PKBContactus

 

Let us know how it goes!

 

Cheers,

Ryan

View solution in original post


All Replies
GoPro
Posts: 3,924

Re: Wifi problem - session 5

Hi @swiftpike68716,

 

I noticed that you mentioned that you are suing the Capture App. There has been an update and it is now called the GoPro App. If you have not already done so please make sure the App is up to date! Once it is up to date run through these steps and you should be able to get connected: https://gopro.com/help/PKBContactus

 

Let us know how it goes!

 

Cheers,

Ryan

Highlighted
Tourist
Posts: 2

Re: Wifi problem - session 5

Sorry, i mean the newest version of the gopro app.

I talked to a gopro guy at the support, we couldn`t solve the problem either.

Now the camera is not turning on... i tried every help i could get on the internet, but nothing helped.

Maybe i replace the gopro at the market.

 

Thanks for the help, but do you have any solution to this problem?