Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 3

There was a problem preparing your Edit

[ New ]

Help Please

I recently bought the Gopro Hero 7 Black and it gives me the error There was a problem preparing your Edit when I try to save it or share external. I did clear the cache, reinstalled the app. It doesnt matter if i use videos taken by the gopro or with my phone. 

I have a Huawei P30 lite with android version 10 and EMUI version 10.0.0. 
i have plenty of empty space on my phone. 

The gopro version is 01.90

 

The gopro videos are shot in 1080

 

Any help will really be appreciated. 

 

Thank you


Accepted Solutions
GoPro
Posts: 3,163

Re: There was a problem preparing your Edit

[ New ]
Hi,
Yes, the team has found a fix, it will be in in the next update 7.3 coming up sometimes next week.

View solution in original post


All Replies
Sightseer
Posts: 1

Re: There was a problem preparing your Edit

[ New ]

Im experiencing the same problem but I have a GoPro Hero 8. An update a few weeks back is the one that excluded anyone with P30 Lite. Im surprised there has not been an update to address this.

GoPro
Posts: 20,465

Re: There was a problem preparing your Edit

[ New ]

Hello, @lutzke and @ndikisango. Does it matter which resolution settings were used in the video/s that you are editing? Are you doing a multi-clip edit or a single media edit? Our team is looking into an issue with Huawei LIte devices that have Kirin 710 chipset as they have been reported to exhibit the issue. There is more information about this here

GoPro
Posts: 3,163

Re: There was a problem preparing your Edit

[ New ]

Hi,

@lutzke @ndikisango 

Sorry about that but the testing team has indeed identified issues with Huawei P30 lite has those are phone with a Kirin 710 chipset and on those phones the rendering is stuck. We are investigating trying to find a fix. Sorry about that.

Sightseer
Posts: 3

Re: There was a problem preparing your Edit

[ New ]
I have the same issue.
Screenshot_20201117_130546_com.android.settings.jpg
Sightseer
Posts: 3

Re: There was a problem preparing your Edit

[ New ]
Thank you for getting back to us and trying to resolve the issue. I can save the videos and photos that's not edited in any format. Yesterday I took a few short videos all in 1080 / 60. Still the same error message. It doesn't matter if it's only videos or only photos or both, same.

Tried it on my wife's phone aslo. She has a P40 lite and the same. So yes, it must be a lite issue, but if you can get it sorted, it will be AMAZING!!!
GoPro
Posts: 3,163

Re: There was a problem preparing your Edit

[ New ]
Hi,

Yes sorry about that, the rendering issue is present on phones with this particular chipset Kirin 710. We have ordered the phone so that we will be able to investigate.
Sightseer
Posts: 3

Re: There was a problem preparing your Edit

[ New ]
Hi there.
Haindash Has there been any news regarding the videos that cannot be saved.
GoPro
Posts: 3,163

Re: There was a problem preparing your Edit

[ New ]
Hi,
Yes, the team has found a fix, it will be in in the next update 7.3 coming up sometimes next week.
Sightseer
Posts: 3

Re: There was a problem preparing your Edit

[ New ]
Hi I had already run and install the update but I am still receiving the same error.
Sightseer
Posts: 3

Re: There was a problem preparing your Edit

[ New ]
 
Screenshot_20201230_211024_com.gopro.smarty.jpg
GoPro
Posts: 14,845

Re: There was a problem preparing your Edit

[ New ]

@snowysummi45441, please make sure your mobile device, app, and camera are on their current versions. Also, try clearing the cache for the GoPro app in your device's settings under the "Applications" section. Reboot your mobile device.

GoPro
Posts: 3,163

Re: There was a problem preparing your Edit

[ New ]

Sorry about that, following @aenriquez suggestions, also:

 

Try to save your video to the App first, then, kill the app, reboot your device, open the project again: 

- try to change the order of some media

- try to use another video style (Raw)

- try removing some media, 

- changing music,

- try to play with the duration of the global project, if it's a faulty media it's a bit difficult to know which one is at fault... 

- Consider the number of files you have / size, resolution, fps and duration. 

 

It's a bit of a trial and error thing here sadly   

You could also try with another device and identical media to see if it's the device that can't handle certain media?

Make sure you have enough storage as well.