Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 7

Single blank frame in every exported video

Hi there - anyone else finding a single blank frame in their videos exported from Quik for Mobile? Has been happening for me all day and oddly each time I duplicate the project and resave it without changes the blank frame comes up in a different place. It's always between clips. Have tried several different styles, have tried rearranging clips, changing duration of clips and the project, but it still does it. Just me or is this a bug for others too?

 

Using Quik for Mobile on Samsung Galaxy S9, have plenty of free space, not running any other apps while exporting.

GoPro
Posts: 11,456

Re: Single blank frame in every exported video

 

Hi @swiftynz

 

I have just tried a Quik edit using an Android phone and did not encounter this issue.

See if this works:

While on the editing screen, choose the frame that has the blank screen and try to delete it.

**Open the Edit option by tapping on the pencil icon

 

Let us know how it goes.

 

Thanks!

Ej

Tourist
Posts: 7

Re: Single blank frame in every exported video

[ Edited ]

Tried that, and it just moves to a different part on export. The blank frame also isn't there when I'm editing - just on the finished product. :(

Tourist
Posts: 7

Re: Single blank frame in every exported video

So you can see what's happening, I've uploaded the latest version at https://www.youtube.com/watch?v=LU62TQLHmHQ (see at 1:34). Other versions have it coming up near the start and some very close to the end.

What's better than a few days of good food and wine? Great food and wine! The next stop on our trip took us to Florence where we explored the city, checked out the art in the Uffizi Gallery, had some amazing meals out, and went on a food and wine tour around Tuscany. 5-7 August 2018 ...
GoPro
Posts: 4,720

Re: Single blank frame in every exported video

 

Hi @swiftynz

 

Have you tried checking other transition or other video profile?

 

Please let us know if it's the same file that is having black frame. 

 

Regards,

-Jay