Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Hiker
Posts: 22

Since the last update of app, i can't control my gopro 7 black

Yesterday, it worked, i saw the camera picture, i could use the shutter, however even if the camera set to 100 max 400 ISO it was taking pictures in 2100 ISO...

 

Today, the shutter, and camera picture still worked, but when i tried to change settings, i just got a white X icon, and all settings remained the same, while the APP showed wifi icon crossed out, but still i've been seeing the live picture, and also the android wifi setting shows that it's connected actually to the gopro.

So i've restarted the app. After that it connects to gopro wifi, but the picture in the APP is blank, and everyting is greyed out, and again, the phone is connected to gopro wifi.

 

How about testing the crap you release, from your idiotic, low quality, probably cheap indian "programmers"?

Highlighted
GoPro
Posts: 19,720

Re: Since the last update of app, i can't control my gopro 7 black

Hi @disconnect

 

Please try resetting the connection.
Press and hold the image of the camera on the app, delete the entry from your camera history. 
Delete the GoPro camera under the Bluetooth and Wi-Fi entries in your mobile device’s settings before attempting to re-pair to your GoPro.

 

If it's still the same, please reach out to our Support Team through https://gopro.com/help/ContactUs

 

Thanks!

Ej