Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Highlighted
Tourist
Posts: 2
Accepted Solution

Quik not working with videos

When trying to edit footage in quik it works beautifully with stills amd time lapses but completely fails to even play normal videos. I can't even watch the videos I've shot on my hero 7 black in quik. Any ideas why this is? I'm using a Samsung galaxy s9 and the quik app is up to date.

Accepted Solutions
Highlighted
GoPro
Posts: 1,247

Re: Quik not working with videos

https://gopro.com/help/articles/block/hevc > to see modes working in HEVC 

Seems like you are experiencing this HEVC bug. Sorry :( Good news is that we're on it and it will be fixed soon. I don't have a date exactly but it was reported yesterday and team is fixing and testing all that before pushing it live in 5.0.2

 

Cheers, :) 

View solution in original post


All Replies
Highlighted
GoPro
Posts: 1,247

Re: Quik not working with videos

@foggystar76486

Hi there,

Sorry about that, what kind of files are you using? We found an issue with HEVC files blocking the app > the preview is black and the video doesn't save. This would be the case with 4K/60 or 1080/240 for example. Is that your case?

We will push a fix asap in 5.0.2.

Highlighted
Tourist
Posts: 2

Re: Quik not working with videos

Yep that's the case. I'm filming in 2.7k at 60fps. I'm going direct from gopro to quik so that would be HEVC wouldn't it? Thanks for the help! Any idea when the next update might roll out?
Highlighted
GoPro
Posts: 1,247

Re: Quik not working with videos

https://gopro.com/help/articles/block/hevc > to see modes working in HEVC 

Seems like you are experiencing this HEVC bug. Sorry :( Good news is that we're on it and it will be fixed soon. I don't have a date exactly but it was reported yesterday and team is fixing and testing all that before pushing it live in 5.0.2

 

Cheers, :) 

Highlighted
Explorer
Posts: 12,961

Re: Quik not working with videos

@haindash
Just FYI: I have the Beta Tester Quik app on LG v30 (used to have Samsung Galaxy but found most GoPro apps/and others don't perform as well on that phone) and getting the black/frozen/stuttering with HEVC files from my HERO7 Black. I had my HERO7 set to record all videos in HEVC so nothing works :(

Tried making trimmed videos in the GoPro app, which worked, but hoped that maybe it would change the format to h.264 on the newly created clips. Apparently this doesn't work either as the newly created trimmed clips also don't work in Quik.

Glad to hear you are working on it..will we also be seeing the GPS stickers soon, like in iOS? :)
Highlighted
Explorer
Posts: 12,961

Re: Quik not working with videos

Just to add some details, most of the videos I had recorded were 1440p/60 and 1080p/120. They were transferred to my LG v30 via QuikStory auto transfer.
Highlighted
GoPro
Posts: 1,247

Re: Quik not working with videos

@danielr15 Which GPS sticker are you talking about? Quik App has the speed overlay on both iOS and Android, you can activate it when GPS has been active while filming and we can get your speed info.

 

@foggystar76486

 

5.0.2 with the HEVC fix will be shipped shortly

Highlighted
Explorer
Posts: 12,961

Re: Quik not working with videos

I use the speed overlay, but I thought the same data (path, g force, time, altitude,... ) that is available in the Quik Desktop App was coming to Android... (Although I think it's supposed to be in the GoPro app, not Quik).