Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
GoPro Apps for Mobile
Reply
Sightseer
Posts: 1

Quick issue

[ New ]

I dug my old gopro out last week, downloaded the new app and have run into a big issue 

 

for some reason i can not view my media or control the camera via the app.

This is a gopro hero 4 black (updated with the updated from the website) on an iphone 8. 

 

it conntets to the app, however anytime it comes to controling the camera or viewing the media it just sends in an endless cycle of asking me to make sure my wifi is on and to connect to it. im about at my witts end. 

 

the old gopro app worked so well, why has this become so difficult? 


Accepted Solutions
GoPro
Posts: 3,639

Re: Quick issue

[ New ]

Hi,

 

Here some tips for HERO4 Silver & Black

  1. With the camera ON, press and hold the Settings button (on the side) for 2 seconds until the Wi-Fi Mode options appear.
  2. While still holding the side button, press and release the Power/Mode button (front).
  3. Select Reset in the [Reset Wi-Fi Settings] option.

--OR--

  1. Turn the camera ON.
  2. Press the Mode Button in front of the camera several times until [Set Up] appears on the screen and then press the red Shutter Button on top of the camera
  3. Press the Mode Button repeatedly in front of the camera until [Reset Cam] is highlighted and then press the Shutter Button
  4. Press the Mode Button to highlight [Reset Wi-Fi] and then press the Shutter Button
  5. Press the Mode Button to select [Reset] and then press the Shutter Button

Let us know how it goes.

If it's still the same, we recommend running a manual update first.

https://gopro.com/en/us/update/hero4

View solution in original post


All Replies
GoPro
Posts: 3,639

Re: Quick issue

[ New ]

Hi,

 

Here some tips for HERO4 Silver & Black

  1. With the camera ON, press and hold the Settings button (on the side) for 2 seconds until the Wi-Fi Mode options appear.
  2. While still holding the side button, press and release the Power/Mode button (front).
  3. Select Reset in the [Reset Wi-Fi Settings] option.

--OR--

  1. Turn the camera ON.
  2. Press the Mode Button in front of the camera several times until [Set Up] appears on the screen and then press the red Shutter Button on top of the camera
  3. Press the Mode Button repeatedly in front of the camera until [Reset Cam] is highlighted and then press the Shutter Button
  4. Press the Mode Button to highlight [Reset Wi-Fi] and then press the Shutter Button
  5. Press the Mode Button to select [Reset] and then press the Shutter Button

Let us know how it goes.

If it's still the same, we recommend running a manual update first.

https://gopro.com/en/us/update/hero4