Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 4

Only some videos are uploading via autoupload

[ New ]

Hello,

 

I have auto upload on and when after it was done, noticed that there were a couple videos that didn't upload.  They didn't have the cloud/arrow sign on the gopro app and I want to make sure I get those videos uploaded before I wipe the SD card. 

 

Any advice?

GoPro
Posts: 19,223

Re: Only some videos are uploading via autoupload

[ New ]

Hello, @swilenout. When the auto upload was completed, did your camera confirm the successful upload?

Have you been able to check your media library through gopro.com if the media were uploaded? 

 

When viewed on the GoPro App, media with the cloud + checkmark are the ones successfully added to the Cloud. Try to disconnect your phone from Wi-Fi, then reconnect and see if it makes a difference on the status of upload for the remaining files. 

Tourist
Posts: 4

Re: Only some videos are uploading via autoupload

[ New ]
Hello,

To be honest I’m not sure if it said uplod complete, there were a ton of videos so it took quite a while and I left it overnight..

The media is not on my gopro cloud, when I check on the gopro it shows some of the videos had uploaded but others did not.

GoPro
Posts: 19,223

Re: Only some videos are uploading via autoupload

[ New ]

Thank you for the quick response, @swilenout. Were you able to do the suggested step above? Do you see any change on the cloud icon on the media that have not been uploaded? For reference, see below: 

 

Thumbnail icons in your media library show the status of your upload:

CLOCK - Item is queued for upload

CLOUD+UP - Item uploading

CLOUD+CHECK - Upload completed

EXCLAMATION - There was an error uploading. 

 

Do you get any of these indicated on the media that were not uploaded?

Tourist
Posts: 4

Re: Only some videos are uploading via autoupload

[ New ]
Hello, The videos that have not uploaded have no icon. I've done several uploads, an entire day did not upload and the other is missing two videos. I'm trying what you suggested and now the gopro is saying its uploading, but instead of giving the amount of videos its uploading, its doing it by percentage. Right now its at 0%
GoPro
Posts: 26,108

Re: Only some videos are uploading via autoupload

[ New ]

Hi @swilenout

 

Would you mind checking if there are files stuck on upload?

Check out Manage Upload Page in Media Library

 

Thanks!

Ej

Tourist
Posts: 4

Re: Only some videos are uploading via autoupload

[ New ]

It looks like the upload didn't actually upload any of the videos.  I've checked the step you just sent and deleted the pending uploads and am trying to upload as we speak.  I will keep you posted.

GoPro
Posts: 2,785

Re: Only some videos are uploading via autoupload

[ New ]

@swilenout 

 

To add on to what @aragon1006 was saying:

Upload to the Cloud via the mobile app can take a very long time. For example, if you are using your phone for other stuff or if you go in and out of internet service that’s going to delay the upload.
The desktop app is also a slow upload mechanism. 

-> If you want the media up fast or if you have large files and a lot of them , it’s best to use camera as a hub, that is that the camera uploads to the Cloud directly > plug in the camera overnight so it will upload while you sleep with no interruptions.

See this article here > https://community.gopro.com/t5/en/Auto-upload-your-footage-to-the-cloud-with-GoPro-PLUS/ta-p/388304