Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
GoPro Apps for Mobile
Reply
Tourist
Posts: 5

No audio saved after editing on iphone 12 with quik app

[ New ]

No audio saved after editing on my iphone 12 Pro Max when I was using the Quick App. But every time i return to the edit functions the sound is there, only in the edit mode. But once i hit save and try to play it afterwards the sound is gone again. The only edit i did to the original video was add some 10X speed in multiple sections.  But if i just save the oroginal viedo without any edits it plays just fine. its only after editing that this problem occurs. Ive even deleted the video and started from the begining and still the same problem exists.


Accepted Solutions
GoPro
Posts: 3,723

Re: No audio saved after editing on iphone 12 with quik app

[ New ]
Hi @daringmesa03225

One important detail: are you in single clip edit mode or in Story mode.
Single clip is when you just tap on one media, edit it and save.
Story mode is when you select one or multiple media, have some music, a video style, text etc...

In Story mode you may have to activate the audio of your video as it can be muted by default. There's a volume button, on the right of the speed button.

Let me know
If you are indeed in single edit mode, I have tried to reproduce and the video is saved with audio (fastmo audio since I chose x7 speed)
It would be great if you could share a screencast in that case.

View solution in original post


All Replies
GoPro
Posts: 32,146

Re: No audio saved after editing on iphone 12 with quik app

[ New ]

Hi @daringmesa03225

 

What version is the app on?

Do you observe the same when the files is exported from the app to Photos?

 

Thanks!

Ej

 

Tourist
Posts: 5

Re: No audio saved after editing on iphone 12 with quik app

[ New ]

I just downloaded the app yesterday so i assume its the latest version. and Yes even when i export it to my my photos and i try playing it from there i get no audio. My original unedited video has no problems even when i export the original. which why i find this odd that its only happening after editing.  but sound goes out at the preview before hitting save aswell. but when i have it open in trim mode editing or speed editing mode the sound is there. its once i back out of those modes that im using is when the sound goes out. right there at the preview play screen before clicking save. and even after save, no sound.

GoPro
Posts: 32,146

Re: No audio saved after editing on iphone 12 with quik app

[ New ]

Thanks! @daringmesa03225

What iOS version is your phone on?

To further isolate this, can you please test if the same happens with another phone?

 

Tourist
Posts: 5

Re: No audio saved after editing on iphone 12 with quik app

[ New ]

Im on iOS 15.2.1 using a GoPro Hero 9 Black.  I dont have another iphone 12 Pro Max to try it out.

Tourist
Posts: 5

Re: No audio saved after editing on iphone 12 with quik app

[ New ]
Ive even deleted the whole video and started from scratch only to get the same results.
GoPro
Posts: 3,723

Re: No audio saved after editing on iphone 12 with quik app

[ New ]
Hi @daringmesa03225

One important detail: are you in single clip edit mode or in Story mode.
Single clip is when you just tap on one media, edit it and save.
Story mode is when you select one or multiple media, have some music, a video style, text etc...

In Story mode you may have to activate the audio of your video as it can be muted by default. There's a volume button, on the right of the speed button.

Let me know
If you are indeed in single edit mode, I have tried to reproduce and the video is saved with audio (fastmo audio since I chose x7 speed)
It would be great if you could share a screencast in that case.
Tourist
Posts: 5

Re: No audio saved after editing on iphone 12 with quik app

[ New ]
Awesome! That was it! I did not know there was more things to choose from by sliding the screen options over to the side. I saw the volume option and you were correct it was on mute. I’m glad this is resolved and was just user error. But it would be nice if it didn’t auto mute. Just incase I’m not the only person this happens too.
GoPro
Posts: 3,723

Re: No audio saved after editing on iphone 12 with quik app

[ New ]
Hi,

Video are on mute, only some where the engine detects voices are on mix. This is because Story mostly are based on a music background.

Glad we made it work then :)